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Adipose tissue quantification is essential for the study of obesity, diabetes, cardiovascular disease, and cancer, which are extremely active 

areas of research. For more information on the clinical context of these studies and on quantification of adipose tissue from clinical CT, 

see the Guide to Adipose Tissue Classification and Quantification. Mouse models of obesity have been developed in order to provide an 

avenue for preclinical research on the consequences and causes of obesity. micro CT has been validated as a method of adipose tissue 

quantification in preclinical research1,2.

The use of in vivo methods of adipose tissue quantification allows longitudinal studies, reduces the number of animals needed, and 

increases the statistical power of a study3. Some methods of in vivo body composition analysis are able to quantify adipose tissue, muscle, 

and bone in an animal, but do not give structural data and thus are not able to distinguish between different compartments of adipose 

tissue. Such methods include quantitative magnetic resonance (QMR) and dual energy x-ray absorptiometry (DXA)4.

Preferable are methods that provide structural information and allow for the separate quantification of visceral and subcutaneous adipose 

tissue. Micro-MRI and micro CT are two such methods. Micro-CT scanners have become more commercially available and cost-effective 

than micro-MRI, and they offer an adequately high resolution for the quantification of adipose tissue3.

Acquisition settings for quantifying adipose tissue need to maximize the contrast between densities in order to separate lean tissue from 

adipose tissue. This can be optimized by adjusting the voltage and current settings. Using the highest possible current setting minimizes 

noise due to quantum errors in counting photons3.

Introduction

http://info.analyzedirect.com/adipose-tissue-classification-quantification
http://info.analyzedirect.com/adipose-tissue-classification-quantification
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Resolution is a compromise between the detail necessary to visualize the abdominal muscle fascia separating the subcutaneous and visceral 

adipose tissue compartments, and the faster acquisition times and lower radiation doses of lower resolution scans. The ideal resolution for 

mice is usually between 50-80 µm, depending upon on the mouse strain, age, and adiposity3.

Scanning time and radiation exposure can be reduced by quantifying adipose tissue between L1 and L51,3 or L4 and L55 vertebrae, which 

have been shown to be correlated with total adipose tissue in mice. Another study found that adipose tissue from L1 to L6, L1 to L5, and L4 

to L5 correlated well with total adipose tissue in rats, but not as well in mice2.

The recommended Hounsfield unit (intensity) range for segmenting adipose tissue is -300 to -506. This range can be verified for a particular 

data set by viewing the image histogram. The distribution of voxel intensities corresponding to tissue is usually bimodal, with the lower peak 

corresponding to adipose tissue and the higher peak corresponding to lean tissue. In data sets that are not scaled to Hounsfield units, the 

intensity range corresponding to adipose tissue can be found by determining the intensity range which corresponds to the lower part of the 

bimodal peak.

This guide outlines how to quantify micro CT adipose tissue using Analyze.
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Segmentation of Adipose Tissue

This segmentation protocol is comprised of three main steps: preprocessing of data, segmentation, and 

measurement. The preprocessing steps needed for your data may vary depending on the voxel resolution 

and whether the bed is present in the 3D volume. The segmentation step relies on an edge strength 

algorithm that helps to define the abdominal muscle fascia separating visceral from subcutaneous adipose 

tissue in the mouse.

Preprocessing of Micro CT Data

The first preprocessing step is to crop the dataset to the range which will be measured. In this example, 

the data will be cropped to the region between the L1 and L5 vertebrae. Cropping the data allows only the 

volume of interest to be segmented and reduces processing times by reducing the size of the data.

To crop the data set, select it in the workspace and open the Image Calculator module (Process > Image 
Calculator). The Region Pad button will need to be added if it is not already present. To do this, right-click in 

the Image Calculator area and select “Buttons....”
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In the Button Tool window that opens, click on the Region Pad 

button on the left side, and drag it to a space on the right side. The 

border around the button needs to be green in order to move it to 

the Key Pad menu on the right side of the window. 

Click Apply, then Save, then Done. The Button Tool will close. Now 

the Region Pad button is available in the Image Calculator module. 

Click the Region Pad button to open the Subregion-Pad Volume 

window. In this window, click the Interactive button.
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In the transverse view shown, click near the edge of the image 

to move the yellow border. Then click and drag the yellow 

border on each side until it encompasses the mouse. 

Use the slice slider below to check that no part of the mouse is 

being cropped out by the border selection. 
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To crop the volume between the L1 and L5 vertebrae, switch 

to the coronal view by clicking the C button below the image. 

Use the slice slider to visualize the vertebrae and identify the 

T12 vertebra, which is the lowest vertebra connected to ribs.
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The vertebra below the T12 vertebra is the L1 vertebra. Crop 

the image to the region between the L1 and L5 vertebrae. The 

accuracy can be checked with the slice slider.

Click Done to close the Interactive window, then click Apply 

in the Subregion-Pad Volume window, and when prompted, 

choose to change a copy of the loaded volume. Close the 

Image Calculator Module.
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In the Analyze workspace, 

you may wish to rename the 

cropped data set according 

to your naming conventions. 

To rename a data set, select 

the data set, then right-click 

and choose Rename. 

The next step is to segment 

out the bed from the 3D 

volume. Open the cropped 

dataset in the Volume 

Edit module (Segment > 
Volume Edit).

In the Semi-Automatic 

tab, choose the Threshold 
radio button. Move the 

upper threshold limit to 

the maximum value and 

increase the minimum until the binary image shown outlines the mouse and the bed.

Click Define Object. This will create an object called Object_2.
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Click the “Add Object” 

button to add a new 

object. With the new object 

selected, select the Object 
Separator radio button. 

Then, in the transverse view, 

click on the bed and then 

on the mouse, then click 

Separate. If the mouse and 

the bed are too connected 

for the object separator to 

work in one step, reset the 

object map (File > Reset 
Object Map) and then 

repeat the previous steps 

using a higher minimum 

threshold value.
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Next we will fill any holes that may be present in the 

mouse object. Go to View > Objects to open the 

Objects window. 

Click the Morph Object button on the right side of 

the window.
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In the Morph Object window, set the object to morph to Object_2, set the operation to Fill 
Holes, leave the default settings, and set the defined object to Object_2. 

Click Morph. This will fill any holes in the mouse object. 

Delete Object_3 (the green object) by selecting it and clicking the garbage can icon. Save the 

object map (File > Save Object Map).
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Close the Volume Edit module. The next step is to filter the data set. 

Select the cropped data set in the Analyze workspace and open the 

Spatial Filters module (Process > Spatial Filters). 

Open the Filters window (Generate > Filters). Choose a Low Pass or 

Median Filter under the filter types on the left, and choose the kernel 

size on the right of the window. For the example data set, a kernel size 

of 7 x 7 x 7 is recommended. This data set has a voxel size of 118 x 118 

x 118 microns. A higher-resolution data set may require less filtering 

(smaller kernel size) or no filtering.

Click Filter and when prompted, choose to change a copy of the loaded 

volume. The suffix _LwP will be applied to the end of the file name for a 

low pass filter, and the suffix _Med will be applied to the end of the file 

name for a median filter.
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Segmentation of 
Adipose Tissue

Now that the preprocessing 

steps have been completed, 

the adipose tissue can be 

segmented. 

Open the filtered data set 

in the Volume Edit module 

(Segment > Volume 
Edit). Load the object map 

created earlier that defines 

the mouse (File > Load 
Object Map).
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In top left of the window, 

lock the original object by 

clicking on the lock symbol, 

and turn off the display of 

Object_2 by clicking on the 

screen symbol. This will limit 

the definition of adipose 

tissue to the region defined 

as the mouse. 

Turning off the display of 

Object_2 will help in the 

next step, which is setting 

the edge strength threshold 

parameter.

Go to the Edge Strength tab 

and check the Use Edge 
Strength check box. Check 

the Show Edges checkbox 

below the slider bar. 

Then move the slider bar (or define values by typing into the box 

at the left) until the abdominal wall is defined by the edges shown, 

but the edges do not produce too many artifacts where there is 

not an actual edge. For this data set, the threshold chosen was 29.
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Uncheck the Show Edges checkbox, and proceed to the Semi-
Automatic tab. Select the Threshold radio button. To determine 

the threshold range of adipose tissue in this data set, the 

histogram needs to be consulted, as this data set is not scaled 

to Hounsfield units. If your data set is scaled to Hounsfield units, 

choose the range -300 to -50. 

Open the Intensity Images window (View > Intensities). Check 

the Histogram checkbox above the slider bar in the middle of the 

window. Most data sets will have a lower peak representing the 

background and a higher bimodal peak representing the adipose 

and lean soft tissue. 

In this data set, the higher peak is not perfectly bimodal. To 

determine the threshold range, right-click on the histogram 

and select Compute Thresholds > 3. This will compute values 

that separate the lower peak and the two modes of the higher 

peak. These values will be shown as small black triangles below 

the histogram7.

This technique will not work for all data sets. Please use your own 

judgment to determine appropriate threshold values for your data
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To determine which threshold values the black triangles correspond 

to, move the slider bar minimum and maximum until they line up 

with the triangles around the lower mode of the bimodal peak. This 

corresponds to the intensity range of adipose tissue.
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Changing this range will 

change the display of the 

image data in the Volume 

Edit module, but ignore 

this for now. Type the 

values determined from 

the histogram into the 

Min and Max boxes for 

the threshold range in the 

Volume Edit module.

Back in the Intensity Images 

window, move the intensity 

minimum and maximum 

back to the edges so that 

the image data will appear 

normally. Click Done to 

close the Intensity Images 

window. In Volume Edit, 

click Add Object, and then 

click Define Object. This will define the adipose tissue present in the data set. 

The next step is to separate the adipose tissue into visceral and subcutaneous adipose tissue (VAT and SAT, respectively). This will be done 

by using the Object Separator tool. Lock Object_2 so that this segmentation will be limited to the adipose tissue. Rename Object_3 to VAT 

by typing in the Name box below the objects window. Click Add Object to add a new object and name the new object SAT.

Select the Object Separator radio button (under the Semi-Automatic tab). Navigate to a transverse slice with the abdominal muscle fascia 

well defined. Then click first in the SAT and second in the VAT on that slice. 
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Click the Separate button 

to define the SAT. Repeat 

for any remaining SAT in the 

data set. The seed points can 

be defined in any orthogonal 

view or on the rendering. 

The final segmentation is 

shown below.

Save the object map by going 

to File > Save Object Map 

and choosing a directory.

Close the Volume Edit module.
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Measurement of Adipose Tissue Volumes

Load the filtered data set into the Region 

of Interest module (Measure > Region of 
Interest). 

Load the object map by navigating to (File > 
Load Object Map).
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Open the Sample Options window 

(Generate > Sample Options).

In the Sample Options window, set the 

following parameters:

•	 Sample Type to Object(s)

•	 Select VAT and SAT only

•	 Summing to On
•	 Sample to All Slices
•	 Sequence Display to Off
•	 Log Stats to On

Click on the Configure Log Stats button. 

The ROI Stats window will open, showing 

the measurements that can be generated. 

Uncheck the Area measurement.

Note: The mean values reported here 

correspond to the filtered data set. Only the 

volumes from these measurements should be 

used. If you wish to sample mean grayscale 

values, load the object map over the unfiltered 

data set and redo the measurement.
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Back in the Sample Options window, click on the Sample Images button. The measurement results will appear in a new window called “ROI 

Stat Log.” The measurements can be saved from this window using the Save button or by right-clicking in the window. The .stats file can be 

imported into spreadsheet software for further analysis.
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