
Measure
	 Introduction	 page 529

	 Measure Module Interface	 page 530

	 Menu	 page 531

	 Measurement Tools	 page 533

	 Other Measure Module Interface Areas	 page 534

	 1-D Measurement Tools	 page 536

	 Sample Point(s)	 page 536

	 Sample Line(s)	 page 541

	 Making Line Measurements using Sample Line(s)	 page 545

	 Making FWHM Line Measurements using Sample Line(s)	 page 547

	 Generating Line Profiles using Sample Line(s)	 page 549

	 Making Line Measurements on the 3D Rendering using Sample Line(s)	 page 551

	 Sample Trace(s) 	 page 552

	 Sample Border(s)	 page 554

	 Sample Angle(s)	 page 557

	 Sample Two Lines	 page 559

	 Sample Perpendicular Lines	 page 561

527

Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.



	 2-D Measurement Tools	 page 563

	 Sample 2-D Rectangle	 page 563

	 Sample 2-D Oval	 page 570

	 Sample 2-D Closed Trace	 page 572

	 Selected Region	 page 574

	 Selected Object	 page 576

	 Enabled Objects	 page 578

	 Entire Image	 page 585

	 3-D Measurement Tools	 page 589

	 Box	 page 589

	 Selected Object	 page 593

	 Enabled Objects	 page 596

	 Entire Volume	 page 601

	 Stereology	 page 607

	 Sampling 4D Multivolumes using 3D Tools	 page 609

Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

528MEASURE



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

529MEASURE

The Analyze Measure module provides access to an array of measurement tools that allow users to sample their image data.  

1D measurement tools are available for sampling and logging 3D positions of points, making line intensity and distances measures, or 

making angle measurements. 2D measurements tools allow users to interactively defined rectilinear or elliptical regions, sample freehanded 

traces of regions of interest, or sample regions or objects on images. Finally, 3D measurements tools allow users to sample loaded object 

maps to return spatial size measures, signal intensity information, or 3D shape characteristics.

Introduction
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The measure module is divided into several areas: 1) the menu, 2) measurement tools, 3) stats display, 4) stats log,  5) the object control 

window, 6) display controls, 7) tools, 8) orthogonal image display, and 9) the rendering window. Each of these areas are now described.

Measure Module Interface
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The Menu provides access to the File, Options and Help menus. 

File: The File menu allows users to load and save object maps for the loaded data set. The File options include:

•	 Input/Output Ports: Displays a Volume area at the bottom of the Segment module window. This area facilitates the dragging and 

dropping of image data into the module and the loading of a related image data set, see Dual Input Segmentation for additional 

information.

•	 Load Object Map: When selected opens a Load Object Map window allowing users to navigate to, select and load an object map file. 

The following options are available:

	· Current Directory: Takes user to the current directory, the current directory is set by right-clicking in the main Analyze 15.0 window 

and then choosing Current Directory from the menu. See section 1. Analyze Basics for additional information. 

	· Workspace Directory: Takes user to the current Workspace directory.

	· Home Directory: Takes user to the user’s Home directory. 

	· Cancel Load: Cancels the load of the object map.

•	 Unload Object Map: Unloads the current object map

•	 Exit: Closes the module

Menu
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Other: The other menu provides access to additional module options and configuration of the tools area. 

•	 Options: When selected opens the Options menu providing access to Module configuration options, including:

	· Intensities Linked: Allows users to enable or disable linked intensity adjustment. When linked any adjustment an images intensity 

display will be applied to all grayscale slices displayed. When disabled image intensities can be adjusted individually.  

	· Fast Object Rendering: Enables/Disabled Fast Object Rendering.

	· Show Cursor Coordinates: Allows users to Enable/Disable the display of the linked cursor coordinates and voxel grayscale value 

displayed in the lower left-hand corner of the display window. 

	· Auto Note Update: Allows the Auto Note Update option to be enabled or disabled.

	· Auto Cursor Link: Allows the Auto Cursor Link option to be enabled or disabled. 

	· Remember Layout: When enabled the module will remember changes made to the layout and will open with this layout in the future. 

When disabled the module will open with the default layout. 

	· Decimal Places: The Decimal Places options allows users to set the number of decimal places reported for measurements. By default 

the number of decimal places is set to 2.

	· Threads: Allows users to specify the number of threads used in a multi-threaded rendering process. By default, the number of threads 

is set to the number of processors on the system.

•	 PowerBar Editor: When selected opens the PowerBar editor allowing users to add additional shortcut buttons to the tools area of the 

Measure window. Add or remove the following shortcut buttons form the tools area: 1) Exit, 2) Options, 3) Input/Output, 4) Load Object 

Map, 5) PowerBar Editor, 6) Set Note Stat, 7) Toggle Cursor Link, 8) Toggle Region Display, and 9) Unload Object Map.

•	 Help: The Help menu provides users with quick access to help resources including:

	· About: View version, system and environment information.

	· Users Guide: Opens the Analyze 15.0 User’s Guide.

	· Get Help: Opens the AnalyzeDirect Support Page.

Menu (continued)



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

533MEASURE > MEASURE MODULE INTERFACE

The measurement tools options are grouped into three tabs under Sample Type. These are:

1-D: The 1-D tab provides access to the following measurement tools:

	· Sample Point(s)

	· Sample Line(s)

	· Sample Trace(s)

	· Sample Border(s)

	· Sample Angle(s)

	· Sample Two Lines

	· Sample Perpendicular Lines

3-D: The 3-D tab provides access to the following measurement options:

	· Box

	· Selected Objects

	· Enabled Objects

	· Entire Volume

	· Stereology

These three tabs provide access to all of the measurement tools in Measure. The measurement tools within each tab will be discussed in the 

Measurement Tools section of this guide.

Measurement Tools

2-D: The 2-D tab provides access to the following 

sampling options:

	· Sample 2-D Rectangle

	· Sample 2-D Oval

	· Sample 2-D Closed Trace

	· Selected Region

	· Selected Object

	· Enabled Object

	· Entire Image
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Stats Display

The stats display area reports the select measurements. Measurements cannot be saved from this area (see Stats Log for saving out 

measurements), however, measurements can be copied and pasted from this area.

Stats Log

When the Auto Log Stats option is checked the Stats Log reporting the selected measurements will be displayed below the main image 

display area. The following right mouse menu options are available:

•	 Save Log: Allows users to save the log file as a .csv file.

•	 Clear Log: Clears all measurements from the current log file. 

•	 Dismiss Log: Closes the log file.

•	 Remove Last Entry: Allows users to delete the last entry in the stats log. 

Object Control Window

The Measure object controls window allows users to enable and disable the display of objects within the current object map. It also allows 

users to edit object properties including name, color, and opacity.

Display Controls

The Display Control tools allow users to control and customize the layout of the Measure display area. For further information on these tools 

please refer to the Image Display, Controls and Customization section of this User’s Guide.

Other Measure Module Interface Areas



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

535MEASURE > MEASURE MODULE INTERFACE

Tools

The Tools options provide access to the Toggle Cursor Link, Toggle Region Display and the Set Note State tools. For further information on 

these tools please refer to the Image Display, Controls and Customization section of this User’s Guide. 

Orthogonal Image Display

The orthogonal slice display windows provide an interactive 2D review tool of the slice data in the axial, coronal and sagittal planes. For 

more information about the slice display windows, refer to the Display section of this User’s Guide.

The Rendering Window

The render window provides an interactive 3D display of the segmented image data. For more information about the render window, refer 

to the Display section of this User’s Guide.

Other Measure Module Interface Areas (continued)
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1D measurements include points, lines, trace, angles, borders distances, intersecting lines, and perpendicular lines. Coordinates, signal 

values, linear distances, line profiles and angles can all be generated using Measure. Full Width Half Max (FWHM) parameters can also be 

set to control sampling. Note 1-D measurements (apart from Sample Border(s)) can be made on image data with or without a loaded object 

map. The 1-D tab provides access to the following measurement tools:

	· Sample Point(s)

	· Sample Line(s)

	· Sample Trace(s)

Sample Point(s) 
 
The Sample Point(s) tool allows users to select points on the 2D image data or 3D rendering. The tool will report the coordinates and 

intensity value of the selected point. The following options are available: 

 

Sample Options: Provides users with access to the following point sampling options:

	· Name: Allows users to assign a name to the selected point when reported to the log file.

	· Persistent: When selected prevents previously selected points for being cleared from the image.

	· Clear: Clears all points from the image.

Stats to View: The stats to view area allows users to enable and disable measurements and information reported to the stats log. 

•	 General: Allows users to report information about the image data set including:

	· Data File Name: Reports the data set name to the stats log.

	· Object Map Name: Reports the object map name to the stats file.

	· Voxel Width: Reports the voxel width to the stats file.

	· Voxel Height: Reports the voxel height to the stats file.

	· Voxel Depth: Reports the voxel depth to the stats file.

1-D Measurement Tools

	· Sample Border(s)

	· Sample Angles

	· Sample Two Lines

	· Sample Perpendicular Lines



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

537MEASURE > MEASUREMENT TOOLS > 1-D MEASUREMENTS

Stats to View > General (continued):
	· Time Stamp: Reports the date and time of sampling to the stats file.

	· Analyst: Reports the current user logged into the system to the stats file.

•	 DICOM Info: Only applicable for DICOM image data, allows users to report:

	· Patient Name: Reports the patient name to the stats log.

	· Patient ID: Reports the patient ID to the stats log.

	· Birth Date: Reports the patient’s date of birth to the stats log.

	· Gender: Reports the patient’s gender to the stats log.

	· Weight: Reports the patient’s weight to the stats log.

	· Study ID: Reports the study ID to the stats log.

	· Study Date: Reports the study date name to the stats log.

	· Study Time: Reports the study time to the stats log.

	· Study Description: Reports the study description to the stats log.

	· Series Number: Reports the series number to the stats log.

	· Series Description: Reports the series description to the stats log.

	· Accession Number: Reports the accession number to the stats log.

	· Modality: Reports the modality to the stats log.

•	 Points: Provides users with the option to report the following point related information and measurements:

	· Orient: Reports the orientation the point was logged in. Options include; Axial, Coronal, Sagittal, Rendering, and Oblique. 

	· Name: Reports the name.

	· Object: Reports the object the point was logged on (if an object map is loaded).

	· Point Location: Reports the X, Y, Z location of the point.

	· Intensity Value: Reports the greyscale intensity value of the point.

Sample Point(s) (continued)
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The Sample Point(s) tool can be 

used to sample landmarks for 

morphological applications.

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

To sample points, do the following:

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze.

•	 Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Maps 

and load MRI_3D_Head.obj.

•	 Select the 1D Sample Type [1 and 

choose Points [2].

•	 Click on the brain in the axial 

orientation [3] to set a point.

Note that the coordinates and 

intensity of the point will be reported 

in the Stats review area [4].

Sampling Points using Sample Point(s)
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•	 Check the Auto Log Stats option 

[5]. Each point selected will now 

be saved to a measurement log.

•	 Check the Persistent checkbox [6].

This will prevent points from being 

cleared from the display when a 

new point is selected.

•	 Set a new point in the axial 

orientation [7] and set another 

point in the coronal orientation [8]. 

The current point will display as 

green, while previous points will 

change to red.

•	 The coordinates and intensity 

values will be reported in the log 

[9].

Sampling Points using Sample Point(s) (continued)
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•	 Set several new points in the 

sagittal orientation [10] and on the 

rendering [11].

•	 Right click on the log to save as a 

.CSV file [12].

Note that point sampling does not 

require an object map to be loaded 

[13].

Sampling Points using Sample Point(s) (continued)
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The Sample Line(s) tool allows users to define a line on a 2D image or a 3D rendering. The tool will report 

distance measurements, line intensity profile and the coordinates of the line end points. The following 

configuration options are available: 

Sample Options: Provides users with access to the following line sampling options: 

	· Name: Allows users to assign a name to the defined lines when reported to the log file. 

	· Persistent: When selected prevents previously defined lines for being cleared from the image. 

	· Clear: Clears all lines from the image. 

Sample Line(s)

Full Width Half Max: The 

Full Width Half Max (FWHM) 

option can be enabled [1] 

for the Sample Line(s) and 

Sample Trace(s) tool [2].

Once enabled, Measure will 

automatically log FWHM 

distance measurements 

[3] for defined lines [4] and 

traces.
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Full Width Half Max (continued):

•	 Base Value: Allows users to specify the value used in the 

FWHM calculation.

•	 Auto: When enabled, the base value is automatically 

calculated by computing the mean of the nine-point 

neighborhoods around each endpoint of the line or trace

•	 Search from: Allows users to specify the search mode for 

FWHM measurement. The following options are available:

	· Outside: Specifies that search begins at the ends of the 

profiles. 

	· Maximum: Specifies that search begins at the maximum 

value and proceeds to both the left and right for the two 

half max values.

Sample Line(s) Options (continued)

The Full Width Half Max 

To find the FWHM of the line profile [5] (the calculation of 

pixel intensities along straight lines and freehand traces on 

the images), the ‘Half Max’ value is first computed using the 

formula: 

Half Max = ((Maximum Value – Base Value)/2 + Base Value)
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Full Width Half Max (continued):

The ‘Maximum Value’ is the maximum intensity value of the line profile. The 

‘Base Value’ is defined under the Full Width Half Max options [6]. The Base Value 

can be set to a specified value, or it can be set dynamically using the ‘Auto’ 

option. When the Auto option is selected, the Base Value is set to the mean 

intensity value of the nine-point neighborhoods surrounding each endpoint of 

the line. Once the Half Max value is known, Measure will search the line profile 

to see where that value is first crossed over on either side of the line maximum. 

The direction from which the module searches the line profile for the Half Max is 

determined by the ‘Search From’ option in under the Full Width Half Max options 

[7].

If the Search From option is set to ‘Outside’, then Measure will search for where 

the line intensity values cross over the Half Max value beginning at the outside 

of the profile and moving inwards. In this example, the FWHM will be defined 

by the closest voxel to either endpoint of the line with an intensity value greater 

than the Half Max value [8].

If Search From is set to ‘Maximum’, then Measure will search for where the line 

intensity values cross over the Half Max value beginning at the profile Maximum 

and moving outwards (to the right and left). In this example, the FWHM ends up 

being defined by the voxels closest to the line Maximum that have an intensity 

value less than the Half Max [9]. Once the FWHM of the line has been defined, 

Measure will compute the FWHM distance by taking the distance between the 

voxels on either side of the FWHM weighted by their relative value to the true 

Half Max value. 

Sample Line(s) Options (continued)
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Stats to View

General: Allows reporting of general data parameters in the stats log file. See Sample Point(s) > Stats to View > General for full description.

DICOM Info: Allows reporting of DICOM tag information. See Sample Point(s) > Stats to View > DICOM Info for full description.

Line Traces:
	· Orient: Reports the orientation the line was defined in. Options include; Axial, Coronal, Sagittal, Rendering, and Oblique. 

	· Name: Reports the name.

	· End Point Locations: Reports the X, Y, Z location of each line end point (A and B).

	· Maximum: Reports the maximum voxel intensity value along the line.

	· Minimum: Reports the minimum voxel intensity value along the line.

	· Mean: Reports the mean intensity value for the voxels along the line. 

	· Standard Deviation: Reports the standard deviation.

	· Endpoint Distance: The Endpoint Distance (or Distance as reports in the stats display) reports the linear distance from end point A to 

end point B. Note, even if this option is unchecked it will still be reported to the stats display area and stats log. 

	· Curved Distance: Reports the curvilinear distance between the endpoints. The curvilinear distance is an approximation based on the 

distance between the two 3-D surface endpoints.

	· Surface Distance: The Surface Distance is only available for lines defined on the rendering. This option reports the surface distance 

of the line. The defined line is projected onto surface of the rendering and measured.

	· Profile: Displays the line profile plot.

FWHM:
	· Half Max: Reports the half max intensity value.

	· Half Max Location: Reports the X, Y, Z location of both half max locations.

	· Maximum: Reports the maximum voxel intensity value along the line.

	· Base Value: Reports the Base Value.

	· Distance: Reports the FWHM distance. 

Sample Line(s) Options (continued)
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Here we use the Sample Line(s) tool 

to make line measurements.

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

To make a line measurement, do the 

following:

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze.

•	 Select MRI_3D_Head and open 

Measure.

•	 Switch the display of the 

Rendering off [1] and set the 

primary display to Sagittal [2].

Making Line Measurements using Sample Line(s)

•	 Select the 1D Sample Type [3] and choose the Line tool [4].

•	 If checked (enabled), uncheck Full Width Half Max [5].

•	 Define a line on a sagittal slice. [6] To draw a line position the cursor on the image and press the left mouse button to begin drawing. 

Release the button to end the line.

•	 The coordinates for the line endpoints (A and B) and the line distance are reported in the Stats review area [7].
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•	 Press Clear [8] to reset.

•	 Check the Persistent [9] and Auto 

Log Stats checkboxes [10].

•	 Define several lines on the sagittal 

slice [11].

•	 The coordinates for the line 

endpoints (A and B) and the line 

distances are reported in the log 

[12]. Right click to save the log as a 

.CSV file.

Making Line Measurements using Sample Line(s) (continued)
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The Sample Line(s) tool allows users 

to sample and plot pixel intensity 

values for a defined line.

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze.

•	 Select MRI_3D_Head and open 

Measure.

•	 Switch the display of the 

Rendering off [1] and toggle the 

display of all orientations off [2].

Generating Line Profiles using Sample Line(s)

•	 Use the Orient option to switch to Sagittal [3].

•	 Select the 1D Sample Type [4]. Choose the Line tool [5].

•	 If enabled (checked), uncheck Full Width Half Max [6].

•	 Check the Profile option [7] and the Auto Log Stats checkbox [8]. 

•	 Define a line on a sagittal slice to measure the posterior to anterior distance of the corpus callosum [9].
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•	 The coordinates for the line 

endpoints (A and B) and the line 

distance are reported in the Stats 

review area [10] and in the Lines 

tab [11].

•	 The intensity profile of the defined 

line is logged [12] and plotted [13] 

in the Line Profile tab [14].

Generating Line Profiles using Sample Line(s) (continued)
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The Sample Line(s) tool allows for 

measurement of FWHM (Full-Width, 

Half-Max) distance on a line that 

crosses a structure of sufficient 

contrast to produce edges which 

cross the half-max value, which 

represents half the difference 

between the minimum and maximum 

intensity values along the line. FWHM 

measurements can be useful when 

trying to make exact measurements 

on a structure when placing the end 

points accurately is difficult.

Download the VH_Abdomen.avw 

data set from analyzedirect.com/data 

to follow along.

Making FWHM Line Measurements using Sample Line(s)

•	 Open Input/Output and load VH_Abdomen.avw into Analyze. Select VH_Abdomen and open Measure.

•	 Select the Sample Line(s) tool [1] from 1-D Sample Type. 

•	 Define a line in the axial orientation to measure the distance from the right side of the vertebral body to the left side [2].

•	 Note the distance [3].
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•	 Placing the endpoints, point A 

and point B, exactly in the correct 

location to obtain an accurate 

measurement can be difficult.

•	 Click Clear [4] to reset the line. 

•	 Check the Full Width Half Max 

checkbox [5] and check the Auto 

option to have the tool calculate 

the FWHM Base Value. 

•	 Select the FWHM Stats to View 

tab [6] and make sure Distance 

[7] is selected, this will report 

the FWHM Distance in the stats 

display. 

Making FWHM Line Measurements using Sample Line(s) (continued)

•	 In the axial orientation, define a line across the vertebral body, however, this time do not place the endpoints of the line exactly on each 

side of the vertebral body [8]. Note that the FWHM is overlaid in red on the line.

•	 Note the distance measurement in the stats display [9]. Even if the same distance measurements as before were obtained, FWHM is a 

quicker and easier method than trying to accurately place endpoints. 
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Like the Sample Points tool, the 

Sample Line(s) tool can also be used 

to make measurements on the 3D 

rendering.

Download the EG_CT.avw data set 

from analyzedirect.com/data to follow 

along.

•	 Open Input/Output and load 

EG_CT.avw into Analyze. Select 

EG_CT and open Measure.

•	 Select the Sample Line(s) tool [1] 

from 1-D Sample Type.

•	 From Stats to View select the Line 

Traces tab [2].

Making Line Measurements on the 3D Rendering using Sample Line(s)

•	 Ensure that both the Endpoint Distance and Surface Distance options are selected [3] and check Auto Log Stats [4].

•	 Use the Display control tools [5] to enable the display of the rendered image and switch off the display of the slice data.

•	 To view the skull, double-click on the yellow Thresh text in the lower left-hand corner and set the minimum value to 500 [6]. The skull will 

be displayed. Define a line on the skull [7].

•	 Note that both the straight line and surface distance have been reported to the stats log [8]. Note the difference in the measurements. 

Right-click to save the log.
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The Sample Trace(s) tool provides all the functionality of the Sample Line(s) tool, while allowing 

 the user to define a freehand trace. Available options are as follows:

Sample Options: Provides users with access to the following trace sampling options: 

	· Name: Allows users to assign a name to the defined trace when reported to the log file. 

	· Persistent: When selected prevents previously defined traces for being cleared from the image. 

	· Clear: Clears all traces from the image. 

Full Width Half Max: The Full Width Half Max (FWHM) option can be enabled for the Sample Line(s) and  

Sample Trace(s) tool. For additional information refer to the FWHM description under Sample Line(s) tool.

	· Base Value: Allows users to specify the value used in the FWHM calculation.

	· Auto: When enabled, the base value is automatically calculated by computing the mean of the nine-point neighborhoods around each 

endpoint of the line or trace

	· Search from: Allows users to specify the search mode for FWHM measurement. The following options are available:

	· 	Outside: Specifies that search begins at the ends of the profiles. 

	· 	Maximum: Specifies that search begins at the maximum value and proceeds to the left and right for the two half max values.

Stats to View

•	 General: Allows users to report general image data parameters in the stats log file. See General under Sample Point(s) > Stats to View for 

a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format. See the DICOM Info under Sample Point(s) 

> Stats to View above for a full description of available options.

•	 Lines Traces: Allows users to report an array of information about the trace. See Lines Trace under Sample Lines(s) > Stats to View above 

for a full description of available options.

•	 FWHM: Allows report an array of information for Full Width Half Max measurements. See FWHM under Sample Lines(s) > Stats to View 

above for a full description of available options.

Sample Trace(s)
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Here we use the Sample Trace(s) 

tool to make freehand trace 

measurements.

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select the 1-D Sample Type [1] 

and choose Sample Trace(s) [2].

•	 Check any of the measurements 

required from the Lines Traces tab 

[3].

Making Freehand Trace Measurements using Sample Trace(s)

•	 Define a freehand trace on the data [4].

•	 The measurements selected will be returned to the Stats review area [5] once tracing is completed.

•	 If the Auto Log Stats [6] checkbox is selected, the measurements will be added to the Lines log [7] which can be saved as a .CSV file.
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The Sample Border(s) tool enables the measurement of a portion of an object’s border.  

Note that an object map must be loaded in order to utilize this tool. The following user  

configuration options are available:

Sample Options: Provides users with access to the following border sampling option: 

	· Name: Allows users to assign a name to the region of the border being measured 

 when reported to the log file. 

Full Width Half Max: The Full Width Half Max option can be enabled for Sample Border(s), Sample Line(s) 

 and Sample Trace(s) tool. For additional information refer to the FWHM description under Sample Line(s).

	· Base Value: Allows users to specify the value used in the FWHM calculation.

	· Auto: When enabled, the base value is automatically calculated by computing the mean of the nine-point neighborhoods around each 

endpoint of the line or trace

	· Search from: Allows users to specify the search mode for FWHM measurement. The following options are available:

	· 	Outside: Specifies that search begins at the ends of the profiles. 

	· 	Maximum: Specifies that search begins at the maximum value and proceeds to the left and right for the two half max values.

Stats to View

•	 General: Allows users to report general image data parameters in the stats log file. See General under Sample Point(s) > Stats to View for 

a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format. See the DICOM Info under Sample Point(s) 

> Stats to View above for a full description of available options.

•	 Lines Traces: Allows users to report an array of information about the trace. See Lines Trace under Sample Lines(s) > Stats to View above 

for a full description of available options.

•	 FWHM: Allows report an array of information for Full Width Half Max measurements. See FWHM under Sample Lines(s) > Stats to View 

above for a full description of available options.

Sample Border(s)
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Here we use the Sample Border(s) 

tool to make border measurements.

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj 

file.

•	 Select the Sample Border(s) tool 

[1] from 1-D Sample Type.

Making Border Measurements using Sample Border(s)

•	 To measure a length of an object border, move the cursor over the border and click to set the starting point [2] move the cursor to the 

where you wish to measure and click to set the end point [3].

•	 The distance measurement along the border will be reported in the stats display [4].
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•	 To enable FWHM check the Full 

Width Half Max checkbox [5].

•	 Note that the FWHM is overlaid in 

red on the image display [6].

•	 The FWHM Distance will be 

reported in the stats display area 

[7]. If the FWHM distance is not 

displayed select the FWHM tab 

from Stats to View and select 

check the Distance option.

Making Border Measurements using Sample Border(s) (continued)
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The Sample Angle(s) tool allows users to make distance measurements between points and angle  

measurements between defined lines. The following options are available: 

Sample Options: Provides users with access to the following angle sampling options: 

	· Name: Allows users to assign a name to the defined angle when reported to the log file.

	· Persistent: When selected prevents previously defined angles for being cleared from the image. 

	· Clear: Clears all angles from the image. 

Stats to View

•	 General: Allows users to report general image data parameters in the stats log file. See General under Sample Point(s) > Stats to View for 

a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format. See the DICOM Info under Sample Point(s) 

> Stats to View above for a full description of available options.

Angles: The following angle measurement options are available:

•	 Points: Provides users with the option to report the following point related information and measurements:

	· Name: Reports the name entered in the Sample Options area for the angle measurement.

	· A: Reports the X, Y, Z coordinate location for point A of the angle measurement.

	· B: Reports the X, Y, Z coordinate location for point B of the angle measurement.

	· C: Reports the X, Y, Z coordinate location for point B of the angle measurement.

•	 Distances: Provides users with the option to report the following distance measurements:

	· AB: Reports the distance between point A and point B.

	· BC: Reports the distance between point B and point C.

•	 Angles: Provides users with the option to report the following angle measurements:

	· ABC 2-D: Reports the 2D angle measurement.

	· ABC 3-D: Reports the 3D angle measurement.

Sample Angle(s)
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Here we use the Sample Angle(s) tool 

to make angle measurements.

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj 

file.

•	 Select the 1D Sample Type [1]. 

Choose the Angles tool [2].

Making Angle Measurements using Sample Angle(s)

•	 Check the Points, Distances, and Angles to be reported [3].

•	 Define the angles on any of the 2D slices or the 3D rendering [4].

•	 The selected measurements will be reported in the Stats review area [5].
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The Sample Two Lines tool provides users with an interactive tool for making point, distance, and angle  

measurements. The tool is useful for applications such as measuring midline shift in stroke CT images.

Sample Options: Provides users with access to the following sampling options: 

	· Name: Assigns a name to the defined set of two-line measurements when reported to the log file.

	· Persistent: Prevents previously defined two-line measurements for being cleared from the image.

	· Clear: Clears all measurements from the image.

Stats to View
	· General: Allows reporting of general data parameters in the stats log file. See General under Sample Point(s) > Stats to View.

	· DICOM Info: Allows users to report DICOM tag information. See the DICOM Info under Sample Point(s) > Stats to View.

Two Lines:

•	 Points: Provides users with the option to report the following point related information and measurements:

	· Name: Reports the name entered in the Sample Options area for the two lines measurement.

	· A: Reports the X, Y, Z coordinate location for point A of the two line(s) tool.

	· B: Reports the X, Y, Z coordinate location for point B of the two line(s) tool.

	· C: Reports the X, Y, Z coordinate location for point C of the two line(s) tool.

	· D: Reports the X, Y, Z coordinate location for point D of the two line(s) tool.

	· E: Reports the X, Y, Z coordinate location for point E of the two line(s) tool.

•	 Distances: Provides users with the option to report the following distance measurements:

	· AB: Reports the distance between point A and point B.

	· CD: Reports the distance between point C and point D.

	· AE: Reports the distance between point A and point E.

•	 Angles: Provides users with the option to report the following angle measurements:

	· AEC: Reports the 2D angle measurement for points A-E-C.

	· CEB: Reports the 2D angle measurement for points C-E-B.

Sample Two Lines

	· BED: Reports the 2D angle measurement for points B-E-D.

	· DEA: Reports the 2D angle measurement for points D-E-A.

	· BE: Reports the distance between point B and point E.

	· CE: Reports the distance between point C and point E.

	· DE: Reports the distance between point D and point E.
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Download the ICH_CT.avw data set 

from analyzedirect.com/data to follow 

along.

•	 Open Input/Output and load 

ICH_CT.avw into Analyze. Select 

ICH_CT and open Measure.

•	 Use the display configuration tools 

to display the 3 ortho sections 

making axial view the primary [1].

•	 Right click on the Max/Min option 

and select CT > Brain. This will 

provide a better display of the 

brain structure in the CT data [2]. 

Select the 1D [3] Sample Type and 

choose Sample Two Lines [4].

Making Measurements using Sample Two Lines

•	 To measure the displacement of the septum pellucidum from the midline at the level of the foramen of Monro, find a suitable axial slice 

to make the measurement on. [5] 

•	 Click on the image to set the first point, A, and drag the end point of the first line, B, to the desired location. This is the midline [6]. Once 

the midline is set, the next line will automatically appear. To define the second line, move point D perpendicular to the midline of the 

septum pellucidum. [7] Point C may need adjusting to make the second line perpendicular to the first. 

•	 Check the Points, Distances, and any Angles you want to measure. [8] In this example, the midline shift measurement is between point D 

and point E. Reviewing angle DEA will confirm whether the second line is perpendicular to the first line. The angle should be 90 degrees. 

•	 Measurements will be reported in the Stats review area. [9]
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The Sample Perpendicular Lines tools allows users to make point and distance measurements  

perpendicular to a defined line (points A and B). 

Sample Options: Provides users with access to the following sampling options: 

	· Name: Assigns a name to the perpendicular line measurements when reported to the log file.

	· Persistent: Prevents previously defined perpendicular line measurements for being cleared.

	· Clear: Clears all perpendicular line measurements from the image.

Stats to View

•	 General: Allows users to report general image data parameters in the stats log file. See General under Sample Point(s) > Stats to View for 

a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format. See the DICOM Info under Sample Point(s) 

> Stats to View above for a full description of available options.

Perp Lines:

•	 Points: Provides users with the option to report the following point related information and measurements:

	· Name: Reports the name entered in the Sample Options area for the perpendicular line measurement.

	· A: Reports the X, Y, Z coordinate location for point A of the perpendicular line tool.

	· B: Reports the X, Y, Z coordinate location for point B of the perpendicular line tool.

	· C: Reports the X, Y, Z coordinate location for point C of the perpendicular line tool.

	· D: Reports the X, Y, Z coordinate location for point D of the perpendicular line tool.

•	 Distances: Provides users with the option to report the following distance measurements:

	· AB: Reports the distance between point A and point B.

	· AC: Reports the distance between point A and point C.

	· CD: Reports the distance between point C and point D.

Sample Perpendicular Lines
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The sample perpendicular lines tool is useful when 

making measurement perpendicular to specific 

landmarks in a data set.  Download the CBCT.avw data 

set from analyzedirect.com/data to follow along.

•	 Open Input/Output and load CBCT.avw into 

Analyze. Select CBCT and open Measure. Select 

the Sample Perpendicular Lines tool [1] from the 1-D 

Sample Type tab. Set the measure display so that 

all three orthogonal views are displayed with the 

Sagittal as the primary display [2].

•	 Adjust the Cursor Link tool in the axial [3] or 

coronal view to select a sagittal slice close to the 

mid-sagittal point. Toggle off the Cursor Link 

tool [4]. Enable all required Point and Distance 

measurements [5].

•	 Click on an area at the base of the skull [6] to set the 

first point (A) for the tool. Drag the second point B) 

to an area in the nasal bone [7]. The perpendicular 

line (points C and D) will appear halfway between 

points A and B. Drag point D to the mandible [8].

•	 The selected measurements will be reported to the 

stats display area [9]. Click Log Stats to log these 

measurements to a stats file that can be saved to 

disk.

Making Perpendicular Line Measurements using Sample Perpendicular Lines
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The 2D sampling options in Measure allow users to derive measurements from interactively defined rectilinear or elliptical regions or 

from objects that exist on a specific slice. Measurement options available include spatial context measurements as well as signal value 

measurements, including Max/Min, mean, standard deviation, area, volume, 2D shape characteristics and more.

2D measurements include measurements tools that can be used with or without object maps, these include; rectangular region of interest 

sampling, oval region of interest sampling, free trace region of interest sampling, and entire image sampling. The remaining three 2-D 

sampling options can only be used with an object map, these are; selected regions, selected object, and enabled object.

The 2-D tab provides access to the following measurement tools:

	· Sample 2-D Rectangle

	· Sample 2-D Oval

	· Sample 2-D Closed Trace

Sample 2-D Rectangle 
 
The Sample 2-D Rectangle tool enables the drawing of a rectangle on the displayed image to define a region. To define a rectangular region 

left click on the image and then drag the cursor until the desired size and shape rectangle has been define. The following sampling options 

are available. 

 

Sample Options: Provides users with access to the following 2-D Rectangle sampling options:

	· Name: Allows users to assign a name to the selected rectangle when reported to the log file.

	· Persistent: When selected prevents previously defined rectangles for being cleared from the image.

	· Clear: Clears all rectangles from the image.

Stats to View: The stats to view area allows users to enable and disable measurements and information reported to the stats log.

2-D Measurement Tools

	· Selected Region

	· Selected Object

	· Enabled Object

	· Entire Image
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Stats to View (continued):

•	 General: Allows users to report general image data parameters in the stats log file. See  

General under Sample Point(s) > Stats to View for a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM  

format. See DICOM Info under Sample Point(s) > Stats to View above for a full description.

•	 Size Intensity: Allows users to report an array of size intensity information and  

measurements. The following options are available:

	· Orient: Reports the orientation the region was defined in. 

	· Name: Reports the name entered in the Sample Options area for the region.

	· Slice: Reports the slice the region was defined on. 

	· Maximum: Reports the maximum voxel intensity in the region.

	· Max Location: Reports the location of the voxel with the maximum intensity value.

	· Minimum: Reports the minimum voxel intensity in the region.

	· Min Location: Reports the location of the voxel with the minimum intensity value.

	· Number of Voxels: Reports the number of voxels in the defined region.

	· Area: Reports the area of the region using the formula: Area = number of voxels x voxel width x voxel height

	· Volume: Reports the volume of the region using the formula: Volume = number of voxels x voxel width x voxel height x voxel 

depth

	· Mean: Reports the mean intensity value of the voxels sampled in the region. 

	· St. Dev: Reports the standard deviation of the sampled voxels.

	· Sum: Reports the sum of the intensity values of the sampled voxels. 

	· Entropy: Reports the Shannon entropy of the sampled voxels.

Sample 2-D Rectangle Options (continued)
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Stats to View > Size Intensity (continued):
	· Histogram: The histogram option reports plots the histogram of the region (intensities vs. occurrence) and reports relevant histogram 

information including:

	· 	Orient: Reports the orientation the region was defined in.

	· 	Slice: Reports the slice number the region was defined on. 

	· 	Object: Reports the object or region name. 

	· 	 Intensity: Reports all intensity values in the region.

	· 	Count: Reports the count of the intensity in the region

	· 	Histogram Mode: Reports the Histogram Mode value.

	· 	Histogram Median: Reports the Histogram Median value.

Sample 2-D Rectangle Options (continued)
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Stats to View > Size Intensity (continued):
	· Boundary Coordinates: Reports the boundary (perimeter) coordinates of the 

region. Measurements include the following:

	· 	 Index: Boundary pixel reference number.

	· 	X: Reports the X position of the boundary coordinate.

	· 	Y: Reports the Y position of the boundary coordinate.

	· 	Slice: Reports the slice position of the boundary coordinate.

	· 	Orient: Reports the orientation the sampled region is defined in.

	· 	Value: Reports the greyscale value of the boundary coordinate. 

	· 	Object: Reports selected or enabled object when an object map is loaded.

	· 	Border: Reports border thickness when an object map is loaded. 

	· Region Pixels: Reports information on all pixels that make up the defined region, 

measurements include:

	· 	 Index: Region pixel reference number.

	· 	X: Reports the X position of the pixel.

	· 	Y: Reports the Y position of the pixel.

	· 	Slice: Reports the slice position of the pixel.

	· 	Orient: Reports the orientation the sampled region is defined in.

	· 	Value: Reports the greyscale value of the pixel. 

	· 	Object: Reports selected or enabled object when an object map is loaded.

Sample 2-D Rectangle Options (continued)
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Stats to View (continued):

•	 Sample Range: Allows users to sample voxels within the defined region based on a minimum and maximum intensity range. The 

following options are available.

	· Sample Range Slider: The sample range slider allows users to define a minimum and maximum sample range based on the image 

histogram. Only voxels that meet the specified criteria will be sampled.

	· 	Range Min: Set the minimum for the sampling range.

	· 	Range Max: Set the maximum for the sampling range.

	· < Sample Min: Reports the number of voxels with an intensity value less than the specified minimum range value. 

	· > Sample Max: Reports the number of voxels with an intensity value greater than the specified maximum range value.

	· >= SMin & <= SMax: Reports the number of voxels with an intensity value equal to or greater than the sample minimum and equal to 

or less than the sample maximum. 

	· Mean in Range: Reports the mean intensity value of the voxels within the specified minimum and maximum sampling range. 

	· STD in Range: Reports the standard deviation of the sampled voxels. 

	· Sum in Range: Reports the sum of the intensity values of the sampled voxels within the defined range. 

	· Area in Range: Reports the area of the sampled voxels within the defined range. 

	· Volume in Range: Reports the volume of the sampled voxels within the defined range.

	· Brightness Area Product: Reports the Brightness Area Product for the sampled voxels. The value is calculated from the formula: 

(Mean in Range - Min) * No. Pixels In Range. 

•	 2-D Shape: All 2-D shape measurements assume the input image data will have square pixels and are in units of linear pixel-sides or 

square pixels as appropriate. The following options are available.

	· MER Angle Resolution: MER (Minimum Enclosing Rectangle) specifies the angle resolution to be used when searching for the 

Minimum Enclosing Rectangle.

	· Perimeter: Reports the perimeter of the region in pixel-sides and in calibrated voxel units.

Sample 2-D Rectangle Options (continued)
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Stats to View > 2-D Shape (continued):
	· MER Angle: Reports the angle of rotation in one-degree increments, at which the sides of the minimum enclosing Rectangle is 

parallel to the X and Y axes. 

	· MER Area: Reports the minimum enclosing rectangle. 

	· MER Aspect Ratio: Reports the short side of the minimum enclosing rectangle to the long side. 

	· MER Coordinates: Reports the coordinates of the four corners of the MER.

	· Rectangular Fit Factor: Reports the ratio of the area of the region to the area of the minimum enclosing rectangle.

	· Circularity: Reports the ratio of the perimeter squared of the region to the area of the region, (P²/A). This parameter takes on a 

minimum value of 4 pi for a circle.

	· Circ./(4*Pi): Reports the circularity value divided by 4*Pi. This value should be 1 for a perfect circle. 

	· Centroid: Reports the center gravity for the region.

	· Surface Voxels: For use with the rendered image only. Reports the total number of voxels counted on the surface of the defined 

region.

	· Surface Faces: For use with the rendered image only. Reports the total number of exposed faces for all surface voxels.

	· Planar Area: For use with the rendered image only. Reports the count of 2-D pixels in the user defined area.

	· Surface Area: For use with the rendered image only. Reports an estimate of the structures surface area within the defined region, 

computed by examining each surface voxel found via the tracking algorithm and assigning a surface area component for each voxel 

based on its non-surface neighbors.

Sample 2-D Rectangle Options (continued)
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.

obj file. Select the 2D Sample 

Type [1] and choose Sample 2-D 

Rectangle(s) [2]. 

•	 In the Stats to View area check all 

required measurements [3] in the 

stats review area.

Making 2D Rectangular Measurements using Sample 2-D Rectangle

•	 Define a rectangle on the current axial slice [4].

•	 Selected measurements will be reported for the region in the stats review 

area [5]. Click Log Stats to return the stats to a log file that can be saved 

out of Analyze as a .csv file. 

•	 Note, to move the rectangle, place the cursor in the center of the 

rectangle. When the cursor updates its shape [6] move the rectangle up, 

down, left, or right.
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The Sample 2-D Oval tools enabled the drawing of an oval on the displayed image to define  

a region for sampling. To define an oval region left click on the image and then drag the cursor 

 until the desired size and shape oval has been define. The following sampling options are available:

Sample Options: Provides users with access to the following 2-D oval sampling options: 

	· Name: Allows users to assign a name to the selected oval when reported to the log file.

	· Persistent: Prevents previously defined ovals for being cleared from the image.

	· Clear: Clears all ovals from the image.

Stats to View: The stats to view area allows users to enable and disable measurements 

and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file. See  

General under Sample Point(s) > Stats to View for a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format. See DICOM Info under Sample Point(s) > 

Stats to View above for a full description of available options.

•	 Size Intensity: Allows users to report an array of size intensity information and measurements. Refer to the size Intensity description for 

Sample 2-D Rectangle for a description of all available options.

•	 Sample Range: Allows users to sample voxels within the defined region based on a minimum and maximum intensity range. Refer to the 

Sample Range description for Sample 2-D Rectangle for a description of all available options. 

•	 2-D Shape: Allows users to report 2-D shape measurements for the defined region. Refer to the 2-D Shape description for Sample 2-D 

Rectangle for a description of all available options.

Sample 2-D Oval
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Download the MRI_3D_Head.avw data 

set from analyzedirect.com/data to 

follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map and 

load the MRI_3D_Head.obj file. 

Select the 2D Sample Type [1] and 

choose Sample 2-D Oval(s) [2].  In 

the Stats to View area check all 

required measurements [3] in the 

stats review area. Define a oval on 

the current coronal slice [4].

Making 2D Oval Measurements using Sample 2-D Oval

•	 Selected measurements will be reported for 

the region in the stats review area [5]. Click Log 

Stats to return the stats to a log file that can 

be saved out of Analyze as a .csv file. Note, to 

move the oval, place the cursor in the center of 

the oval. When the cursor updates its shape [6] 

move the oval up, down, left, or right. The oval 

can also be rotated using the either of the two 

larger green control points [7].
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The Sample 2-D Closed Trace tools enable the drawing of a trace to define a region to sample on an 

 image. When selected, position the cursor on the displayed slice, press and hold the left mouse button 

 to draw a trace, release the mouse button to end the trace. The last point of the trace drawn is  

automatically connected to the first point of the trace. The following sampling options are available:

Sample Options: Provides users with access to the following 2-D closed trace sampling options: 

	· Name: Assigns a name to the selected closed trace when reported to the log file.

	· Persistent: Prevents previously defined closed traces for being cleared from the image.

	· Clear: Clears all closed traces from the image.

Stats to View: The stats to view area allows users to enable and disable measurements and  

information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file. See  

General under Sample Point(s) > Stats to View for a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format. See DICOM Info under Sample Point(s) > 

Stats to View above for a full description of available options.

•	 Size Intensity: Allows users to report an array of size intensity information and measurements. Refer to the size Intensity description for 

Sample 2-D Rectangle for a description of all available options.

•	 Sample Range: Allows users to sample voxels within the defined region based on a minimum and maximum intensity range. Refer to the 

Sample Range description for Sample 2-D Rectangle for a description of all available options. 

•	 2-D Shape: Allows users to report 2-D shape measurements for the defined region. Refer to the 2-D Shape description for Sample 2-D 

Rectangle for a description of all available options.

Sample 2-D Closed Trace
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj 

file.

•	 Select the 2D Sample Type [1] and 

choose Sample 2-D Closed Trace 

[2].

•	 In the Stats to View area check all 

required measurements [3] in the 

stats review area.

•	 On the current sagittal slice 

define a trace around the corpus 

callosum [4].

•	 Selected measurements will be 

reported for the region in the 

stats review area [5].

Making 2D Closed Trace Measurements using Sample 2-D Closed Trace



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

574MEASURE > MEASUREMENT TOOLS > 2-D MEASUREMENTS

The Selected Region option allows users to sample a region of an object on a 2D slice. An object map 

must be loaded for this sampling option to be available.

Sample Options: Provides users with access to the following selected region options:

	· Name: Allows users to assign a name for the selected region when reported to the log file. 

Stats to View: The stats to view area allows users to enable and disable measurements and 

information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file. See General 

under Sample Point(s) > Stats to View for a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM format.  

See DICOM Info under Sample Point(s) > Stats to View above for a full description of  

available options.

•	 Size Intensity: Allows users to report an array of size intensity information and measurements. Refer to the size Intensity description for 

Sample 2-D Rectangle for a description of all available options.

•	 Sample Range: Allows users to sample voxels within the defined region based on a minimum and maximum intensity range. Refer to the 

Sample Range description for Sample 2-D Rectangle for a description of all available options. 

•	 2-D Shape: Allows users to report 2-D shape measurements for the defined region. Refer to the 2-D Shape description for Sample 2-D 

Rectangle for a description of all available options.

Selected Region
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj 

file.

•	 Select the 2D Sample Type [1] and 

choose Selected Region [2].

•	 In the Stats to View area check all 

required measurements [3] in the 

stats review area.

•	 Move to axial slice 136 [4]. Click 

in the ventricle object on the left 

side to sample [5].

•	 Selected measurements will be 

reported for the region in the 

stats review area [6].

Making Measurements using Selected Region

To sample all of the ventricle on this slice please refer to 

the Selected Object sampling type on the following pages.
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The Selected Object option allows users to sample an object on a 2D slice. An object map  

must be loaded for this sampling option to be available.

Stats to View: The stats to view area allows users to enable and disable measurements 

and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file.  

See General under Sample Point(s) > Stats to View for a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM  

format. See DICOM Info under Sample Point(s) > Stats to View above for a full description  

of available options.

•	 Size Intensity: Allows users to report an array of size intensity information and measurements.  

Refer to the size Intensity description for Sample 2-D Rectangle for a description of all available 

options.

•	 Sample Range: Allows users to sample voxels within the defined region based on a minimum and maximum intensity range. Refer to the 

Sample Range description for Sample 2-D Rectangle for a description of all available options. 

•	 2-D Shape: Allows users to report 2-D shape measurements for the defined region. Refer to the 2-D Shape description for Sample 2-D 

Rectangle for a description of all available options.

Selected Object
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj 

file.

•	 Select the 2D Sample Type [1] and 

choose Selected Object [2].

•	 In the Stats to View area check all 

required measurements [3] in the 

stats review area.

Making Measurements using Selected Object

•	 Move to axial slice 136 [4]. Click in the ventricle object on either the left or right side to sample [5]. Note that even though the two 

regions of the ventricle on this slice are spatially disconnected both are sampled as the sample type, selected object, will sample all 

voxels assigned to the selected object on the current 2D slice.

•	 Selected measurements will be reported for the region in the stats review area [6].
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The Enabled Objects option allows sampling of all enabled objects (currently displayed) for the current  

slice, all slices, or a range of slices. An object map must be loaded for this option to be available.

Sample Options: Provides users the following sampling controls:

•	 Orient: Select the orientation to sample enabled objects in.

	· Axial: Sets the sampling orientation to axial.

	· Coronal: Sets the sampling orientation to coronal.

	· Sagittal: Sets the sampling orientation to sagittal.

•	 Slices: Allows users to specify the slices sampled. 

	· Current Slice: Samples the current displayed slice for the selected orientation. 

	· All Slices: Samples all slices in the selected orientation.

	· Slice Range: Samples the range of samples specified using the start and end slice fields for the selected orientation. 

	· 	Start Slice: Allows users to set the starting slice for sampling. Slices before the start slice will not be sampled.

	· 	End Slice: Allows users to set the ending slice for sampling. Slices after the end slice will not be sampled.

	· Combine Objects: Allows users to sum the measurements of the individually sampled objects. 

	· 	Name: Allows users to specify a name for the combined object measurements when reported to the stats log. 

•	 Sample Enabled Objects: Initiates the sampling process.

Stats to View: The stats to view area allows users to enable and disable measurements and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file (see General under Sample Point(s) > Stats to View.)

•	 DICOM Info: Allows users to report DICOM tag information (see DICOM Info under Sample Point(s) > Stats to View.)

•	 Size Intensity: Reports an array of size intensity information and measurements (see Size Intensity description for Sample 2-D Rectangle.)

•	 Sample Range: Samples voxels within a defined region based on a min/max intensity range (see Sample 2-D Rectangle > Sample Range.)

•	 2-D Shape: Reports 2-D shape measurements for the defined region (see Sample 2-D Rectangle > 2-D Shape.)

Enabled Objects
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj 

file.

•	 Select the 2D Sample Type [1] and 

choose Enabled Objects [2].

Sampling the Current Slice

To sample all enabled objects for 

the current slice in a particular 

orientation, do the following:

Sampling Objects using Enabled Objects

•	 Leave Orient set to Axial and Slice(s) set to Current [3]. This will sample the current axial slice when Sample Enabled Objects is selected. 

Change the axial slice to 136 [4].

•	 In the Stats to View area check all the measurements [5] to be reported. Check the Auto Log option [6].

•	 Click the Sampled Enabled Object button [7].

•	 All objects currently displayed [8] will be sampled. The sampled objects are displayed for the current slice in the current orientation [9].

•	 The selected measurements will be returned to the stats log for the current slice [10].
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Combining Objects for the Current 
Slice

To return summed measurements for 

the enabled objects, do the following: 

To return summed measurements for 

the enabled objects, do the following:

•	 Check the Combine Enabled 

Objects check box [11]. Leave the 

Name set to Combined. 

•	 Click the Sampled Enabled Object 

button [12].

•	 All objects currently displayed will 

be sampled. The sampled objects 

are displayed in red in the current 

orientation. Measurements will be 

summed for the enabled objects 

(skin + brain + ventricles) and 

returned in a new row in the stats 

log [13].

Sampling Objects using Enabled Objects (continued)
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Sampling All Slices

To sample all enabled objects for all 

slices in a particular orientation, do 

the following:

•	 Dismiss the stats log by clicking 

the x in the upper right-hand 

corner of the stats log.

•	 Set the Orient to Coronal [14] 

and set Slice(s) set to All Slices 

[15], these settings will allow 

you to sample all slices in the 

coronal orientation when Sampled 

Enabled Object is selected.

•	 Click the Sampled Enabled Object 

button [16]. 

•	 All objects currently displayed will 

be sampled. The sampled objects 

are displayed in red in the current 

orientation [17].

•	 Measurements will be returned to 

the stats log for the current slice 

[18].

Sampling Objects using Enabled Objects (continued)
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Combining Objects when sampling 
All Slices

To return the individual object 

measurements summed in a single 

line entry in the stats log, do the 

following:

•	 Dismiss the stats log by clicking 

the x in the upper right-hand 

corner of the stats log.

•	 Check the Combine Enabled 

Objects check box [19].

•	 Leave the Name set to Combined 

[20].

•	 Click the Sampled Enabled Object 

button [21]. 

•	 All objects currently displayed will 

be sampled. The sampled objects 

are displayed in red in the current 

orientation. Measurements will be 

summed for the enabled objects 

and returned to the stats log for 

the current slice [22].

Sampling Objects using Enabled Objects (continued)
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Sampling a Range of Slices

To sample a range of slices for 

all enabled objects in a specific 

orientation, do the following:

•	 Dismiss the previous stats log by 

clicking the x in the upper right-

hand corner of the stats log.

•	 Next, uncheck the Combine 

Enabled Objects.

•	 Set the Orient to Sagittal [23] and 

set Slice(s) set to Slice Range [24].

•	 Set the Start Slice to 50 and 

the End Slice to 150 [25]. These 

settings will allow you to sample 

a range of slices, slice 50 to 150, 

in the sagittal orientation when 

Sampled Enabled Object is 

selected.

Sampling Objects using Enabled Objects (continued)

•	 Click the Sampled Enabled Object button [26].

•	 All objects currently displayed will be sampled. The sampled objects are displayed in red in the current orientation [27].

•	 Measurements will be returned to the stats log for the enabled objects within the specified range of slices [28].
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Combining Objects when Sampling 
a Range of Slices

To sum the object measurements in a 

single line entry in the stats log for a 

range of slices, do the following:

•	 Dismiss the stats log by clicking 

the x in the upper right-hand 

corner of the stats log.

•	 Check the Combine Enabled 

Objects check box [29].

•	 Leave the Name set to Combined 

[30].

•	 Click the Sampled Enabled Object 

button [31]. 

•	 All objects currently displayed will 

be sampled for the range of slices 

specified. The sampled objects 

are displayed in red in the current 

orientation. Measurements are 

summed for the enabled objects 

and returned to the stats log [32].

Sampling Objects using Enabled Objects (continued)
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The Entire Image option allows users to sample measurements for the entire slice for  

the current slice, all slices, or a range of slices. 

Sample Options: Provides users the following sampling controls:

•	 Orient: Select the orientation to sample enabled objects in.

	· Axial: Sets the sampling orientation to axial.

	· Coronal: Sets the sampling orientation to coronal.

	· Sagittal: Sets the sampling orientation to sagittal.

•	 Slices: Allows users to specify the slices sampled. 

	· Current Slice: Samples the current displayed slice for the selected orientation. 

	· All Slices: Samples all slices in the selected orientation.

	· Slice Range: Samples the range of samples specified using the start and end slice fields  

for the selected orientation. 

	· 	Start Slice: Allows users to set the starting slice for sampling. Slices before the start slice will not be sampled.

	· 	End Slice: Allows users to set the ending slice for sampling. Slices after the end slice will not be sampled.

•	 Sample Entire Image: Initiates the sampling process.

Stats to View: The stats to view area allows users to enable and disable measurements and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file (see General under Sample Point(s) > Stats to View.)

•	 DICOM Info: Allows users to report DICOM tag information (see DICOM Info under Sample Point(s) > Stats to View.)

•	 Size Intensity: Reports an array of size intensity information and measurements (see Size Intensity description for Sample 2-D Rectangle.)

•	 Sample Range: Samples voxels within a defined region based on a min/max intensity range (see Sample 2-D Rectangle > Sample Range.)

•	 2-D Shape: Reports 2-D shape measurements for the defined region (see Sample 2-D Rectangle > 2-D Shape.)

Entire Image
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select the 2D Sample Type [1] and 

choose Entire Image [2].

Sampling the Entire Current Slice

To sample the entire current slice, do 

the following:

•	 Leave Orient set to Axial and 

Slice(s) set to Current Slice [3]. This 

will sample the current axial slice 

when Sample Entire Image(s) is 

selected.

Sampling the Entire Image

•	 In the Stats to View area check all the measurements [4] you would like returned.

•	 Click the Sample Entire Image(s) button [5].

•	 The current axial image will be sampled [6].

•	 The selected measurements will be returned to the stats review area [7].
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Sampling the Entire Slice for All 
Slices

To sample the entire slice for all slices 

in the selected orientation, do the 

following:

•	 Set Orient to Coronal and then set 

Slice(s) to All Slices [8]. 

•	 Check the Auto Log Stats check 

box [9].

•	 Click the Sample Entire Image(s) 

button [10].

•	 All slices in the current orientation 

will be sampled [11].

•	 Measurements for each slice will 

be returned to the stats log [12].

Sampling the Entire Image (continued)



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

588MEASURE > MEASUREMENT TOOLS > 2-D MEASUREMENTS

Sampling the Entire Slice for a 
Range of Slices

To sample the entire slice for a range 

of slices in the selected orientation, 

do the following:

•	 Dismiss the previous stats log by 

clicking the x in the upper right-

hand corner of the stats log.

•	 Next, set Orient to Sagittal and 

then set Slice(s) to Slice Range 

[13].

•	 Set the Start Slice to 50 and 

the End Slice to 150 [14]. These 

settings will allow you to sample a 

range of slices, slice 50 to 150, in 

the sagittal orientation.

•	 Click the Sample Entire Image(s) 

button [15].

•	 Only slices in the current range 

for the selected orientation will be 

sampled [16].

•	 Measurements will be returned to 

the stats log [17].

Sampling the Entire Image (continued)
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3D measurements are derived from the loaded object map for the data set. Spatial size, signal intensity information and 3D shape 

characteristics can be derived from an object or collection of objects. These options include; selected object and enabled object. The 

remaining three measurement options do not require an object map, these include; box, entire volume, and stereology.

The 3-D tab provides access to the following measurement tools:

	· Box

	· Selected Objects

Box 
 
The Box tool enables users to interactively define and then sample a 3D box region of interest in the volume image data. The following 

sampling options are available.  

 

Sample Options: Provides users with access to the following 3D Box sampling options:

	· Name: Allows users to assign a name to the selected box when reported to the log file.

	· Sample Enabled Objects: This option is only available when an object map is loaded. When disabled (default) all voxels within the 

box will be sampled [1]. When enabled only voxels that form part of enabled objects within the box will be sampled [2].

3-D Measurement Tools

	· Enabled Objects

	· Entire Volume

	· Stereology
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Stats to View: The stats to view area allows users to enable and disable measurements  

and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file. See  

General under Sample Point(s) > Stats to View for a full description of available options.

•	 DICOM Info: Allows users to report DICOM tag information if the data is in the DICOM 

 format. See DICOM Info under Sample Point(s) > Stats to View above for a full description 

 of available options.

•	 Size Intensity: Allows users to report an array of size intensity information and  

measurements. Refer to the size Intensity description for Sample 2-D Rectangle  

for a description of all available options.

•	 Sample Range: Allows users to sample voxels within the defined region based on a minimum and 

 maximum intensity range. Refer to the Sample Range description for Sample 2-D Rectangle for a description of all available options.

•	 3-D Shape: Allow users to measure the following 3-D shape measurements:

	· MEB Angle Resolution: MEB (Minimum Enclosing Brick) specifies the angle resolution to be used when searching for the Minimum 

Enclosing Brick.

	· Surface Area: The surface area option reports the estimated surface area for the sampled object. 

	· MEB Angles: The MEB Angles option reports the orientation angles of the minimum enclosing brick around the object. The angle 

resolution is specified in the MEB Angle Resolution option.

	· MEB Volume: Reports the volume of the minimum enclosing brick.

	· MEB Coordinates: Reports the coordinates of the eight corners of the MEB.

	· Sphere Fit Factor: Reports the ratio: SA3 /(9V2 *4Pi) where 1 equals a perfect sphere.

	· Bick Fit Factor: Reports the ratio: ObjectVolume/MEB_Volume where 1 equals a brick shaped object.

	· Centroid: Reports the center gravity for the object.

Box Options (continued)
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Download the MRI_3D_Head.avw data set from 

analyzedirect.com/data to follow along.

•	 Open Input/Output and load MRI_3D_Head.

avw into Analyze. Select MRI_3D_Head and 

open Measure.

•	 Select File > Load Object Map and load the 

MRI_3D_Head.obj.

•	 Select the 3D Sample Type [1] and choose Box 

[2].

•	 To define a box first draw a rectangular region 

on one of the slices, in any orientation [3].

•	 In either of the other two orientations left click 

on a corner and then drag the cursor until the 

desired size and shape box is define [4].

•	 Selected measurements will be reported for 

the region in the stats review area [5]. Click Log 

Stats to return the stats to a log file that can be 

saved out of Analyze as a .csv file.

Making Measurements using Box
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Making Box Measurements for 
Enabled Objects

•	 To sample only enabled objects 

within the box check the Sample 

Only Enabled Objects option [6].

•	 Only objects in the object list that 

are displayed [7] will be sampled 

[8].

•	 The stats review area will 

automatically update [9].

Making Measurements using Box (continued)
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The Selected Object option allows users to sample an object within the 3D volume. 

 An object map must be loaded for this sampling option to be available. The following 

 sampling options are available:

Stats to View: The stats to view area allows users to enable and disable measurements  

and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file  

(see General under Sample Point(s) > Stats to View.)

•	 DICOM Info: Allows users to report DICOM tag information (see DICOM Info under  

Sample Point(s) > Stats to View.)

•	 Size Intensity: Reports an array of size intensity information and measurements (see  

Size Intensity description for Sample 2-D Rectangle.)

•	 Sample Range: Samples voxels within a defined region based on a min/max intensity  

range (see Sample 2-D Rectangle > Sample Range.)

•	 3-D Shape: Allow users to sample different 3-D shape-based measurement, see the  

3-D Shape description under 3-D > Box for details on each of the 3-D shape  

measurements available.

Selected Object



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

594MEASURE > MEASUREMENT TOOLS > 3-D MEASUREMENTS

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj.

•	 Select the 3D Sample Type [1] and 

choose Selected Object [2].

•	 In the Stats to View area check the 

required measurements [3] to be 

sampled.

•	 Check Auto Log Stats [4].

•	 Click on the brain object in any of 

the three orthogonal slices [5].

•	 Selected measurements will be 

reported for the region in the 

stats log [6]. Right click to save the 

log to disk as a .csv file.

Making Measurements using Selected Object
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Generating Histograms with 
Selected Object

•	 Check the Histogram checkbox 

[7].

•	 To generate the histogram 

statistics (intensity and count 

information) [8] click on the brain 

[9].

•	 The histogram for the sampled 

objects will be displayed below 

the display area [10] in a new 

Histogram tab [11] in front of the 

other statistics tabs.

•	 Note that objects with the view 

disabled can accidently be 

selected and sampled when using 

the Selected Object tool. Be 

aware when selecting an object to 

sample.

•	 The histogram information can 

be saved as a .CSV file by right-

clicking and selecting Save Log.

Making Measurements using Selected Object (continued)



Analyze 15.0 User’s Guide	 © AnalyzeDirect, Inc.

596MEASURE > MEASUREMENT TOOLS > 3-D MEASUREMENTS

The Enabled Object option allows users to sample all enabled objects (objects currently  

displayed) in the volume. An object map must be loaded for this sampling option to be  

available.

Sample Options: Provides users the following sampling controls:

•	 Combine Objects: Allows users to sum the measurements of the individually  

sampled objects. 

	· Name: Allows users to specify a name for the combined object measurements 

when reported to the stats log. 

•	 Sample Enabled Objects: Initiates the sampling process.

Stats to View: The stats to view area allows users to enable and disable measurements and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file (see General under Sample Point(s) > Stats to View.)

•	 DICOM Info: Allows users to report DICOM tag information (see DICOM Info under Sample Point(s) > Stats to View.)

•	 Size Intensity: Reports an array of size intensity information and measurements (see Size Intensity description for Sample 2-D Rectangle.)

•	 Sample Range: Samples voxels within a defined region based on a min/max intensity range (see Sample 2-D Rectangle > Sample Range.)

•	 3-D Shape: Allow users to sample different 3-D shape-based measurement, see the 3-D Shape description under 3-D > Box for details on 

each of the 3-D shape measurements available.

Enabled Object
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Sampling Enabled Objects

Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj.

•	 Select the 3D Sample Type [1] and 

choose Enabled Object [2].

•	 Select Size Intensity [3] and make 

sure that Name, Volume, and 

Mean are checked. Uncheck Area 

[4].

Making Measurements using Enabled Object

•	 Switch the display of the Skin object off [5] by clicking on the monitor icon next to the object in the object list. 

•	 Switching the display of an object off disables the object so it won’t be sampled. Switch on the Lenticular and Caudate objects. 

•	 Click Sample Enabled Objects [6]. The selected measurements for the enabled objects will be reported to the stats review area [7].
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Sampling Enabled Objects 
(continued)

•	 To report the selected 

measurements to a log file that 

can be saved from Measure, click 

the Log Stats button [8]. When 

clicked the button will become 

grayed out. 

•	 The selected measurements 

for the enabled objects will be 

reported to a file below the image 

display area [9].

•	 To save the measurements log file, 

right-click in this area and select 

Save Log [10]. The log file will be 

saved as a .CSV file.

Making Measurements using Enabled Object (continued)
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Using Enabled Objects to make Combined 
Measurements

•	 Check the Auto Log Stats checkbox [11].

•	 Next, check the Combine Enabled Objects 

checkbox [12].

•	 Name the combined result or leave the default 

name as Combined [13].

•	 Click Sample Enabled Objects [14].

•	 The combined measurements will be reported 

in the stats review area [15] and added to the 

log file.

•	 Checking additional measurement options [16] 

will automatically update in the stats review 

area with the selected measurement for the 

combined object [17].

•	 The measurements for the individual and 

combined objects will automatically update in 

the log [18].

Making Measurements using Enabled Object (continued)
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Using Enabled Object to Generate 
a Combined Object Histogram

•	 Check the Histogram check box 

[18] and select Sample Enabled 

Objects [19].

•	 The histogram measurements 

will be reported [20] and the 

histogram plotted [21] in a new 

tab. Right-click to save the 

histogram log.

Making Measurements using Enabled Object (continued)
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The Entire Volume option allows users to sample measurements for the entire data set.  

The entire volume measurement option does not require an object map.

Sample Options: Provides users the following sampling controls:

•	 Name: Allows users to specify a name for the combined object measurements  

when reported to the stats log.

Stats to View: The stats to view area allows users to enable and disable measurements  

and information reported to the stats log.

•	 General: Allows users to report general image data parameters in the stats log file  

(see General under Sample Point(s) > Stats to View.)

•	 DICOM Info: Allows users to report DICOM tag information (see DICOM Info under Sample Point(s) > Stats to View.)

•	 Size Intensity: Reports an array of size intensity information and measurements (see Size Intensity description for Sample 2-D Rectangle.)

•	 Sample Range: Samples voxels within a defined region based on a min/max intensity range (see Sample 2-D Rectangle > Sample Range.)

•	 3-D Shape: Allow users to sample different 3-D shape-based measurement, see the 3-D Shape description under 3-D > Box for details on 

each of the 3-D shape measurements available.

Entire Volume
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Download the MRI_3D_Head.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

MRI_3D_Head.avw into Analyze. 

Select MRI_3D_Head and open 

Measure.

•	 Select File > Load Object Map 

and load the MRI_3D_Head.obj.

•	 Select the 3D Sample Type [1] and 

choose Entire Volume [2].

•	 Select Size Intensity [3] and make 

sure that Name, Volume and 

Mean are checked. Uncheck Area. 

•	 Check Auto Log Stats [4] and click 

Sample Entire Volume [5].

•	 The selected stats for the entire 

volume will be reported in the 

Stats review area [6] and log file.

Sampling the Entire Data Set using Entire Volume
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The Stereology tool estimates volume and surface area using the stereological method of point  

counting. This method consists of overlaying images entirely with a randomly positioned and  

oriented systematic array of test points and counting the number of occasions on which a point  

lies within the feature of interest.

Stereology Options:

•	 Estimate: Choose from the following to determine the type of estimation to conduct:

	· Volume Only: Specifies that only volume estimations will be made.

	· Volume & Surface Area: Specifies that both volume and surface area estimations will be made.

•	 Orient: Allows users to select the orientation to create the sampling grid in. 

Slice:
	· Start: Specifies the initial slice to be used for the grid. Enter the desired slice number in the text entry box.

	· Incr: Specifies the interval of the slices used when generating the grid. Enter the desired increment in the text entry box.

	· Number: Specifies the number of slices to be used for the grid. Enter the desired number in the text entry box.

•	 Spacing:
	· X: Allows users to the distance (in pixels) between grid elements in X.

	· Y: Allows users to the distance (in pixels) between grid elements in Y.

•	 Start Position: Choose from Random and Specified to specify whether the starting position is randomly selected or specified by the 

following options. When Random is selected the X Start Position, Y Start Position, and Angle text entry fields are disabled.

•	 Random: Generates a random grid. 

•	 Specified:
	· Start X: Specifies the x position of the first grid element.

	· Start Y: Specifies the y position of the first grid element.

	· Angle: Specifies the angle used to position the grid on the image.

Stereology
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Stereology Options (continued):

•	 B/sqrt(A): Specifies the value used in correcting the estimation of surface area. This value is determined during the estimation of the 

volume.

•	 Generate Grid: Generates the grid based on the parameters entered above.

Stats to View

•	 Stereology
	· Volume:
	· 		  Points: Reports the number of points selected.

	· 		  Volume: Displays the current estimation of the specified volume.

	· 		  Coefficient of Error: Specifies the current estimation of the error coefficient.

	· 		  Elliptical Error: More accurate error estimate for objects which are unusually regular, close to an ellipsoidal shape.

	· Surface Area
	· 		  X Intersection
	· 		  Y Intersection
	· 		  Z Intersection
	· 		  Surface Area: Displays the current surface area estimation (in Surface Area mode only).

	· 		  B/sqrt(A): Specifies the mean boundary length divided by the square root of the mean area of the sampled object on all the 

		  slices. This is computed in Surface Area Mode and improves Coefficient of Error Estimates.

Right click options: 

	· Copy Grid Forward: Copies the current grid forward to the next grid slice. If points have been selected (green points) there selected 

state will be copied forward also. 

	· Middle Button Action: Allows users to set the action of the middle mouse button. See the Image Display, Controls and Customization 

section for a full description of this option.

Stereology Options (continued)
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Right Click Options (continued):
	· Mouse Wheel Action: Allows users to set the action of the middle mouse wheel. See the Image Display, Controls and Customization 

section for a full description of this option.

	· Copy to Clipboard: Copies the current slice display to memory.

	· Isotropic: Active only for anisotropic data. Allows users to toggle between an isotropic or anisotropic display of the data.

	· Show Active Slices Only: Allow users to automatically skip non-grid slices using the + or – keys or the mouse scroll wheel.  

 

 

	· Show Grid: Toggles the display of the volume estimation grid when surface area is selected.

	· Show X Lines: Toggles the display of the x lines for surface estimation when estimating surface area is active.

	· Show Y Lines: Toggles the display of the y lines for surface estimation when estimating surface area is active.

Stereology Options (continued)
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Right Click Options (continued):
	· Toggle with ‘s’ key: When enabled allows users to toggle between Grid, X Lines, and Y Lines. 

	· Stereology Cursor: Allows users to change the shape of the cursor for selecting grid points. Users can choose from; Crosshair [1], 

Rectangle [2], or Oval [3].

 

	· Additional Cursor options: Additional options are available for the Rectangle and Oval cursors:

	· 		  Rectangle Shape: Choose from Square, Wide, or Tall. 

	· 		  Rectangle Size: Tiny, Small, Medium, Large, Extra Large

	· 		  Oval Shape: Choose from Circular, Wide, or Tall. 

	· 		  Oval Size: Tiny, Small, Medium, Large, Extra Large

	· Keyboard Shortcuts: The following keyboard shortcuts are available:

	· 		  S: Toggle through the cursor options. 

	· 		  X: Toggle though cursor shape options.

	· 		  Z: Toggle through the cursor size options. 

Axis Label: Allows users to enable or disable the display of the axis labels on the perimeter of the slice display window.

Border Ruler: Enables/Disables the boarder ruler tool.

Reset: Resets all options to default.

Stereology Options (continued)
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In this example we will use Stereology 

to estimate the volume of the heart in 

a CT data set.

Download the Canine_Chest_CT.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

Canine_Chest_CT.avw into 

Analyze. Select Canine_Chest_CT 

and open Measure.

•	 Select the 3D Sample Type [1] and 

choose Stereology [2].

Estimating Volume using Stereology

•	 Use the Display tools to configure the image display so that the rendering is disabled and only one orthogonal slice is displayed [3].

•	 Ensure the orientation is set to Axial and then move to slice 42 [4]. This is the first axial slice that the heart can be seen on.

•	 From Stereology Options set Estimate to Volume & Surface Area [5]. Notice that the surface area related measurement options become 

available in the Stats to View area [6].

•	 The heart first appears around axial slice 42 and remains visible until slice 94. To create a sampling grid that will encompass the heart set 

the Start Slice to 42. Using Stereology, it is not necessary to sample every slice, set the Grid Slide Increment to 3 and Number of Grid 

Slices to 17 [7].

•	 Click Generate Grid [8] to generate the sampling grid on the image.
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•	 The grid will be overlaid on the image data.[9].

•	 The stereology options to generate the grid will no 

longer be visible, however, if you need to modify or 

recreate the grid click the Regenerate Grid button 

[10] and all options will be displayed. 

•	 Move the cursor over to the image and click on any 

point that falls on the heart [11]. When completed 

press the + key on your keyboard to move to the 

next grid slice and repeat.

•	 As you continue to move through the data 

selecting points [12] the stats review area [13] will 

update with the measurements selected. 

•	 When sampling is complete select Log Stats to log 

the measurements to a stats log that can be saved 

to disk as a .csv file. 

Note: If Stereology is to be used for research study, it is necessary 

to validate the process for the study application. To validate a 

stereologic-based estimate of volume, segmentations of the 

structure of interest need to be established as gold standard 

volume measurements to which the stereologic estimates can be 

compared. These gold standard test volumes also provide the 

opportunity to establish best grid parameters to be used for the 

study.

Estimating Volume using Stereology (continued)
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Measure can sample 4D image data. 

When 4D image data is loaded into 

Measure a volume slider is available 

allowing users to selected different 

volumes.

Download the 4D_Cardiac_CT.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

4D_Cardiac_CT.avw into Analyze. 

Select 4D_Cardiac_CT and open 

Measure.

•	 Select File > Load Object Map 

and load 4D_Cardiac_CT.obj.

Sampling 4D Multivolumes using 3D Tools

•	 Select the 3D Sample Type [1] and choose Enabled Objects [2].

•	 Select Size Intensity [3] and check Name, Volume and Mean, and uncheck Area.

•	 Check Auto Log Stats [4] and check Sample All Volumes [5].

•	 Click Sample Enabled Objects [6].

•	 The total volume of the blood pool for each of the 18 3D volumes in the 4D multivolume will be reported in the 3D log [7]. Right click to 

save the log as a .CSV file.
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Measure can also generate 4D 

histograms from 4D image data. 

When 4D image data is loaded into 

Measure a volume slider is available 

allowing users to selected different 

volumes.

Download the 4D_Cardiac_CT.avw 

data set from analyzedirect.com/data 

to follow along.

•	 Open Input/Output and load 

4D_Cardiac_CT.avw into Analyze. 

Select 4D_Cardiac_CT and open 

Measure.

•	 Select File > Load Object Map 

and load 4D_Cardiac_CT.obj 

Sampling 4D Multivolumes using 3D Tools (continued)

•	 Select the 3D Sample Type [1] and choose Enabled Objects [2].

•	 Select Size Intensity [3] and ensure that Name, Volume and Mean, and Histogram are checked [4].

•	 Check Auto Log Stats [5] and check Sample All Volumes [6]. Click Sample Enabled Objects [7].

•	 The histogram measurements will be reported [8] and the histogram plotted [9] in a new tab.

•	 The volume slider [10] beneath the histogram stats allows review of histograms for all 3D volumes in the 4D multivolume.


