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Exercise 49 : SISCOM

Epilepsy Seizure Focus Localization with SISCOM (Subtraction Ictal SPECT CO-registered to MRI) automates the technique for advanced imaging
of epilepsy patients that was developed with Analyze at the Mayo Foundation. This method uses a combination of SPECT and MRI imaging for
improved diagnosis of areas of regional activation in the brain during a seizure. The SISCOM technique requires acquisition of ictal (during the
seizure) and interictal (resting, or between seizures) SPECT images and an MRI volume spanning the entire brain. This exercise will demonstrate
how to use the SISCOM module within Analyze.

1.  Load the data sets SISCOM_Ictal_SPECT.avw, SISCOM_Interictal_SPECT.avw, /. Register SPECT - SISCOM —
and SISCOM_MRI.avw from the $:\BIR\images\TutorialData directory.

2. Select the data sets in the following order (hold down the <CTRL> key to select . .
multiple data sets, or click using the middle mouse button):

+ SISCOM_Ictal_SPECT.avw o S
» SISCOM_Interictal_SPECT.avw ’% _2! ’% _2|2
. SISCOM_MRlavw EE [T

Min  Cerebral Activity Threshold ~ Max||| Min  Cerebral Activity Threshold  Max

Note the selection order: Ictal, Interictal, MRI. If the data is not loaded in this order the @ {[255 = 255
SISCOM procedure will fail to run correctly.
3.  Open the SISCOM module (Apps > SISCOM). n
4.  Open the Register SPECT option (Process > Register SPECT) to compute an B1 [C]
aCt'Va“On map Interictal. ;I Activation Level =l
Transformation Linear = . I} Standard

Type "~ Deviations

i. Set the Interictal SPECT minimum Cerebral Activity Threshold level to 75 [A].

Note the change in the binary image. | ActiotonMap || Processed interictal |
ii.  Ensure that the Interictal Transformation Type is set to Linear [B]. (43 ’l
iii. Use the Activation Level slider bar to set the standard deviation to 2.0 [C]. - .2.

iv.  Next, select the Register and Map button. The Register SPECT tool will
automatically register, normalize, subtract, select the statistically significant Figure 1
voxels of activation, and output the activation map based on the parameters
specified above. Note that the tool will update, displaying the Activation Map [D].

5.  Select Next to continue onto the next step of the SISCOM procedure, MRI brain extraction.
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Exercise 49 : SISCOM

10.

1.

12.

The Extract MRI Brain tool allows for segmentation of the brain
for SPECT-MRI registration.

Right-click in the MRI data display window and select the
Intensities option. In the Intensity (MRI) window returned,
change the Maximum to 101 then click Done to close the
Intensity Tool.

Use the slider bar to adjust the minimum and maximum
threshold values to obtain the best definition of the cortical
boundary as possible. In this case, the threshold values do not
need to be adjusted.

Select Extract Brain to segment the brain. After segmentation
is complete, the extracted brain is automatically displayed in
the Extract MRI Brain tool. The segmentation can be reviewed
using the Slice slider bar (figure 2).

Select Next to continue to the next step, registration of the
SPECT data sets to the MRI data sets.

#'+ Extract MRI Brain - SISCOM
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The Fuse SPECT & MRI tool will automatically open and immediately run the Match
Surfaces process, registering the SPECT data sets to the MRI data set and displaying
the Activation Map overlaid on the MRI data set. The activation map and MRI can be
reviewed using the orthogonal orientation buttons and the slice slider bar (figure 3).

Select Fuse Volumes. The activation map and MRI will be fused and automatically be
saved to the Analyze workspace. Select Done to close the Fuse SPECT & MRI tool.

Also close the Extract MRI Brain and Register SPECT tools.
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Exercise 49 : SISCOM

13.

14.

15.

16.

Select the Compare Tool option (Process > Compare Tool). The Compare Tool
provides an interface for users to display and visually inspect the accuracy of the
registration and fusion of the volumes created in the SISCOM process. Use the drop
down menu options under each image [A] to select the volumes to compare (figure 4).
Select Done when review is complete.

Select the Create Object Map option from the File menu to generate an object map
based on the areas of activation.

Select Output Object Map. The object map will be automatically saved to the location
specified using the File option. The Render tool (figure 5) will automatically open,
allowing for interactive review of the object map.

Close all windows related to the SISCOM module before proceeding to the next
exercise.
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Exercise 50 : Mayo 3D Brain Atlas

The Analyze Mayo 3D Brain Atlas add-on provides a unique 3D implementation of the Talairach anatomical atlas of the human brain. The Mayo 3D
Brain Atlas add-on allows for 3D navigation of the atlas and interactive query and reporting of atlas-based coordinates in many common volumetric
and neuroanatomical and neurofunctional frames of reference, including TT, MNI, SPM, FSL and ICBM coordinates. In addition, atlas-derived
neuroanatomical regions can be output from the module and then utilized directly in many other Analyze modules. This exercise will demonstrate
how to use the Mayo 3D Brain Atlas add-on.

10.
1.

Load the MRI_3D_Head.avw data set from the $:\BIR\images\TutorialData directory.

Select the MRI_3D_Head.avw data set then open the Mayo 3-D Brain Atlas module
(Apps > Mayo 3D Brain Atlas).

The PowerBar buttons in the main Mayo 3D Brain Atlas window are set up in

the sequence of operations performed. The first step to using the atlas is AC-PC
based alignment of the loaded image data to the Talairach-Tournoux coordinate and
proportional grid system.

Open the Align AC-PC window (Tools > Align AC-PC).

Use your cursor to move the AC and PC points to the appropriate location on the
sagittal image. Enlarging the image may help to identify the AC and PC; right-click on
the display and select Size > Double. Note that the left and right arrows and rotation
buttons can be used to adjust the data set to correct for symmetry.

Select the AC point and move it to the appropriate location. The magnify window will

automatically display helping you to determine the precise location of the AC (figure 1).

Select the PC point and move it to the appropriate location.
Select Align AC-PC. The image volume will realign to the AC-PC.

Select Next to open the Extract Brain Tool. A seed point and threshold range are
automatically set by the Extract Brain Tool. These can be adjusted if necessary.

Check the Fill Holes after Extraction option and then select Extract Brain.

The extracted brain can be reviewed using the Slice slider bar (figure 2).
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Exercise 50 : Mayo 3D Brain Atlas

12.

13.
14.
15.
16.

17.
18.

19.

20.
21.

Select Next to open the Adjust Registration tool (figure 3). If needed the atlas can
be adjusted. Right-click in any of the orthogonal display panes and select Restrict
> None. Note the right-click menu also provides options to display the loaded or
extracted volume and increase the display size.

The grid can now be manipulated. Move the grid lines in any of the orthogonal
displays to adjust the atlas. When you are finished making adjustments, right-click in
any of the orthogonal displays and set Restrict back to “All.”

Move the yellow square marker in any of the orthogonal displays to move through the
loaded volume. Note that when the marker is moved the name of the atlas region and
the coordinates of the current marker point will appear in the lower left-hand corner of
the window.

To query specific structures by coordinates, navigate back to the main module window
and select the Query Atlas button from the PowerBar.

The Adjust Registration window and the Query Atlas window work together. The
Query Atlas window will return the atlas structure and coordinates for the current
location set in the Adjust Registration window.

In the Adjust Registration window, move the Yellow marker to a location you wish to
query.

In the Query Atlas window click the Query button, the structure and location of the
Yellow marker will be returned.

Check the Query Range option and set the Range to 5. Click the Query button again.
All structures with in a 5 voxel range will be reported in the query window (figure 4).
Please note: The information returned can be saved as a text file by right-clicking in
the Query window and selecting the Save As option.

Close the Query Atlas and Adjust Registration windows.

To save the atlas as an object map open the Generate Output window by clicking on
the Output button in the PowerBar.
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Exercise 50 : Mayo 3D Brain Atlas

22.

23.

24.

25.
26.

27.

In the Generate Output window returned (figure 5), make sure the following options
are set:

i. Set Output What to Specified Atlas
ii. Set Space to Original Volume

iii. Set Which Atlas to Transverse

iv. Set Output As to Object Map

Next change Object(s) to Specified and then click on the List button. The Object List
window returned allows you to select only the objects you wish to output to the object
map, click Done to close the window and then set Object(s) back to All.

Select Generate Output. The object map will be saved as ‘AtlasOutput_MRI_3D_
Head.obj’ in the specified directory.

Select Done in the Generate Output window and close the Mayo 3D Brain Atlas.

To review the Atlas object map created, select the MRI_3D_Head data set from the
Analyze workplace and then open the Multiplanar sections module. Select File >
Load Object Map and load the object map saved in step 23. Select the Traffic Signal
icon to begin the sequence display of the data.

Close all windows before proceeding to the next exercise.
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Exercise 51 : T2 Projection

The MRI T2 Optimization Add-On provides the ability to enhance the relative contrast between different tissue types in T2 weighted MR images post-
acquistion. The add-on uses a piecewise non-linear intensity transformation based on priori knowledge. The prior knowledge is derived from training
multiple post-processed data sets acquired at different relaxation (TR) and echo (TE) times. The transformation does not make any assumption on
the pulse sequence parameters associated with the image to be projected. This exercise will demonstrate how to use the add-on to enhance a T2
MRI data set.

i

Load the MRI_T2.avw data set from the $:\BIR\images\TutorialData directory.
Open the T2 Projection add-on (Apps > T2 Projection)

The input, or pre-enhanced, T2 data is displayed on the left side of the window, the
post enhanced data is displayed on the right side

Click Show Forward, until Slice 15 is displayed.

The Relaxation Time (TR) can be adjusted by selecting a value from the TR (msec)
drop-down menu. Select 1800. Note that the post-enhanced display updates when a
new value is selected.

Similarly, the Echo Time (TE) can be adjusted by selecting a value from the TE
(msec) drop-down menu. Select 110.

To save post-enhanced T2 select the Create Projection button. The projection will be
saved to the Analyze workspace. Note the enhanced images are named according to
the TR and TE values used. For example MRI_T2 1800-110.

Close all windows associated with the T2 Projection module before proceeding to the
next exercise.
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Exercise 52 : Volume Metrics

The Volume Metrics Add-On provides tools to assess the quality of multiple associated volumes, allowing the creation of a set of statistics based
on the type of metric chosen. The add-on can be used to assess the similarity of two co-registered three dimensional volumes using 15 parametric
or 12 non-parametric similarity indices. The add-on can also be used to assess the concordance of different segmentation results with ground truth

data using 47 popular binary similarity metrics. This exercise will demonstrate how to compute similarity metric values for two related data sets.

(Calculating and Logging Metrics)

1. Load the MRI_3D_Head.avw and the MRI_3D_Brain.avw data sets from the
$:\BIR\images\TutorialData directory.

2. With both volumes selected, open the Volume Metrics module (Apps > Volume
Metrics).

To calculate all of the statistics for a specific metric option, select the Metric Type [A],
then click the Calculate Metrics button [B]. The metrics are calculated and displayed
next to each Similarity Value [C].

4. To log the metrics in a log file, click on the Log Metrics button.

5.  The Volume Metrics Log (figure 2) contains all of the metrics that are checked in
the main window. To save the metrics log file to disk, right click in the log window and
select Save Log.

6. Click Done to close the log screen.

7. Close all of the windows associated with
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Figure 1

note | Volume 1 is the input volume, while
Volume 2 is the comparison volume.
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