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Introduction
The volume of the hippocampus is a commonly used structural MRI measurement in brain research. Many studies focus on changes
in hippocampal volume associated with a wide variety of neurological and psychiatric conditions including depression1, posttraumatic
stress disorder (PTSD)2,3, borderline personality disorder (BPD)4, schizophrenia5,6, alcohol abuse7, and Alzheimer’s8, Parkinson’s and
Huntington’s diseases9.
It is as yet unclear what mechanisms underlie the decrease in hippocampal volume associated with major depressive disorder (MDD)9.
Cross-sectional studies are incapable of determining definitively whether decreased hippocampal volume is caused by MDD or is a
contributing factor to MDD, so it is recommended that longitudinal studies be conducted to determine the causal relationship between
MDD and hippocampal volume10. Decreased hippocampal volume in MDD patients may lead to recollection memory impairment. It may
also be related to an increase in glucocorticoids caused by stressful events and exacerbated by decreased inhibition of the hypothalamicpituitary-adrenal (HPA) axis as a result of decreased hippocampal volume1,11. It has been found that antidepressants used during episodes
of depression may protect the hippocampus from decreasing in size12 and that there is an association between duration of depression and
reduced hippocampal volume13,14.
Decreased hippocampal volume has been identified in Vietnam veterans with PTSD, and hippocampal volume was directly correlated with
combat exposure. This correlation may be explained by combat stress causing PTSD, which in turn damages the hippocampus, or by an
increased likelihood of individuals with smaller hippocampi either being assigned to combat units or developing PTSD when exposed to combat
stress 2. Decreased hippocampal volume has not been found to be a necessary risk factor for developing PTSD and does not occur within six
months of the onset of PTSD. The lower hippocampal volume observed in some PTSD patients may be related to chronic or complicated PTSD
or related distress. The frontal lobe may be the area of the brain most significantly affected by PTSD, rather than the hippocampus3. In adults
who sustained childhood trauma in the form of abuse or maltreatment, hippocampal volume is reduced15. This effect is not observed until
adulthood, suggesting there is a delay between the childhood causal factors and the reduced hippocampal volume effect16,17.
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Hippocampal volume is frequently used in the study of Alzheimer’s disease (AD) and as such may be developed into a standardized
biomarker for dementia and AD18,19. The volume of the hippocampus, adjusted for age and gender, has been found to best discriminate
controls from early-onset AD cases in comparison to other medial temporal lobe structures20. However, a stronger correlation was found
between change in hemispheric volume measurements (whole brain and ventricle) and cognitive performance compared to the correlation
between medial temporal lobe volume decrease and cognitive performance21. MRI-based hippocampal volume measurement may become
a useful diagnostic tool in cases of memory impairment which may indicate early-onset AD20, and measurement of whole brain atrophy
rates may be preferable for some clinical trials, especially considering that it can more easily be automated21.
Findings from the Nun Study have shown that hippocampal volume as measured by postmortem MRI was able to identify differences
between Braak stages of AD pathology as determined by histopathology. This suggests that hippocampal volume could be used to identify
AD at early stages in patients long before they show clinical symptoms. This should be considered along with findings that 43-67% of
individuals fulfill neuropathologic criteria for diagnosis of AD at autopsy yet never exhibited dementia22. Measurements of hippocampal
volume from MRI have been used to show that patients with mild cognitive impairment (MCI) who have smaller hippocampal volume are
more likely to convert to AD than MCI patients with larger hippocampi23.
In order to be widely used as a biomarker in clinical practice and clinical trials, hippocampal segmentation will have to be automated, but
the gold standard of hippocampal segmentation remains manual tracing18. The bottom line is that structural volume measurements as
determined by MRI provide a more reliable assessment of AD progression than cognitive tests alone. Imaging should be used in conjunction
with standard cognitive tests in AD therapeutic trials21.
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The population in the developed world is increasingly aging, and researchers are trying to confirm ways of preventing or reversing cognitive
atrophy. One group found that higher fitness levels were associated with increased left and right hippocampal volume in nondemented
adults, which was also associated with increased performance on spatial memory tests24. Spatial navigation training maintained hippocampal
volume in both younger and older men, while controls experienced a decline in hippocampal volume over time25.
Insulin resistance is a cause of cardiovascular disease, diabetes, and obesity, which are in turn risk factors for dementia and AD26. Insulin
receptors in the central nervous system are mostly located in or near the hippocampus, and a negative correlation has been demonstrated
between insulin resistance and hippocampal volume27.
Note that the sample data set shown is a 1.5 Tesla T1-weighted MR image. Because of the relatively low field strength, the boundaries of the
hippocampus are not always clear due to partial volume effects. Data acquired at a higher field strength such as 3T or even 7T would have
a higher resolution and signal-to-noise ratio, and an atlas of the hippocampus has even been created from 9.4T postmortem scans28 . Partial
volume effects can also be reduced by acquiring the data orthogonal to the long axis of the hippocampus.
Using a higher field strength would also allow for the segmentation of the hippocampus into its subregions, which is not shown in this guide.
In particular, reduced hippocampal tail volume has been observed in patients with MDD and schizophrenia29,30. This guide focuses on the
steps necessary to segment hippocampi and measure total hippocampal volume in Analyze.
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Preprocessing Steps
There are a number of data preprocessing steps that will aid in manual hippocampus segmentation. It is recommended to reslice the data
orthogonal to the AC-PC line for consistency. In addition, upsampling the data through interpolation to create a smaller voxel size will allow
you to define hippocampal regions more precisely.
Finally, cropping or subregioning the data to zoom in on the region containing the hippocampus will reduce the size of the data set, as well
as speed up processing and rendering times, especially on slower systems.
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Manual AC-PC Alignment of Brain Data
According to the current standards set by EADC (European
Alzheimer’s Disease Consortium) and ADNI (Alzheimer’s
Disease Neuroimaging Initiative)31,32, the structural MRI brain
data should be AC-PC aligned before segmentation.
The brain data can be aligned along the AC-PC axis as
described in the following section, or as described in the
Oblique Sections: Manual AC-PC Realignment document.
For users who have access to the Mayo 3D Brain Atlas
add-on module, there is a tool specifically designed
for easy AC-PC alignment of data, which is described
in steps 3-8 of the Mayo 3D Brain Atlas Training Guide
document.
Load the MRI_3D_Head.avw data set from the TutorialData
folder or your MRI brain data set into Analyze. Open the
data set in Oblique Sections (Display > Oblique Sections).
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Open the Orthogonals tool from the Oblique Sections module window (Tools > Orthogonals). In order to better visualize the sagittal
view in which the AC-PC axis will be defined, change the size of that view to double by right-clicking on the image, selecting Size, then
selecting Double.
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In the sagittal view, on the mid-sagittal slice, click on the PC,
then drag the red line to the location of the AC and release
the mouse button. The yellow line will be generated as the
orthogonal plane.
This step can be repeated if necessary to define the correct
plane. If you wish to view the orthogonal plane interactively, check
the Interactive Perp Axis option in the Orthogonals window.

Correct AC-PC alignment can be checked for by viewing the transverse slice in the
Orthogonals window. The AC and PC should both be clearly visible.
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Open the Fly tool from the Oblique Sections window (Generate > Fly). Change the Fly Value to 90 degrees
at the bottom of the Fly tool window, and click one of the Pitch buttons.
The oblique image in the main Oblique Sections window should have the anterior part of the brain at the top.
If it is upside-down, then click the same Pitch button twice to flip the oblique plane by 180 degrees.
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Change the Fly value to a small value
between 1-5 degrees. Use the Roll and Yaw
buttons to make small adjustments to the
oblique plane such that the brain structures
appear symmetrical.

11

HIPPOCAMPAL VOLUME ASSESSMENT USING ANALYZE

To output the data set resliced along the oblique plane, open the Output window (File
> Output). Rename the data set and choose where to save the resliced data.
Change the method to “Reformat Entire Volume” and select “Change to best fit
data.” Click Generate Slices to output the reformatted data to the specified location.
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Upsampling and Cropping for Improved
Segmentation
The hippocampus is a relatively small structure compared to
the whole brain. For this reason, unless the data was taken at an
extremely high resolution, the definition of the hippocampal region
in the original data set will likely not be completely precise due to
large voxel size compared to the size of the hippocampus.
To be able to precisely define the hippocampus, the data can be
upsampled or interpolated to create a smaller voxel size. This can
be done using the Load As module.
Open Load As (File > Load As) and drag the reformatted data set
from the workspace into the File area of the window. Alternatively,
click the File button and select the location of the reformatted
data set on disk.
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Navigate to the Resize tab and check the Force Cubic checkbox.
Choose an interpolation type from the dropdown menu. Cubic
Spline and Windowed Sinc are recommended as they will best
preserve the data as it is interpolated.
You will need to choose a voxel size. To change the voxel size, click
in the Voxel Size box and type in a new voxel size. The box showing
the size of the data set will automatically update.
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To zoom in on the region of the data containing the hippocampi,
the data set can be subregioned or cropped. This will also reduce
the size of the data set which can speed up processing times on
slower systems. If you do not wish to crop the data set, click Load
to apply the upsampling changes.
To crop the data set, navigate to the SubRegion tab and click the
Interactive button.
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To crop the data set in 3D, first define a rectangular region on the transverse view that is
shown. Each side of the region can be defined by clicking in the image near that side of
the window and moving the green line to the desired position.
To define the dorsal and ventral limits of the 3D region, select a Z range of slices
using the lower bar. It is difficult to determine these limits simply by looking at the
Interactive SubRegion window, so the reformatted data set can be opened on the side
in Volume Edit and the slices can be reviewed in order to determine the limits in all three
dimensions of the region containing the hippocampi.
Once the region has been defined, click Done to close the Interactive SubRegion
window. The chosen ranges will be shown in the Load As window.
Click the Load button to load the data into the Analyze workspace. When prompted,
click “Create New” to create a separate preprocessed data set. You may wish to rename
the preprocessed data set once it is loaded, according to your own naming conventions.
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Manual Segmentation of the Hippocampus
The segmentation will be performed primarily in the coronal view, from rostral to caudal. The EADC-ADNI Harmonized Protocol for
Manual Hippocampal Segmentation (HarP) requires 3D navigation for frequently checking anatomical structures against the sagittal
and transverse view during the segmentation process. For this reason, the segmentation is best performed using the Volume Edit
module, which includes 3D linked cursor functionality.
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Open the AC-PC aligned, preprocessed T1 MRI brain data set in Volume
Edit (Segment > Volume Edit). Click the Add Object button to add two
new objects and name them Right_Hippocampus and Left_Hippocampus.
The segmentation method will not be described in anatomical detail here, as
that is beyond the scope of this document. Please refer to the EADC-ADNI
protocol for detailed instructions on manual hippocampus segmentation.
Note: Analyze uses a left-handed coordinate system, so the sagittal images as seen
in Analyze are mirror images of the sagittal view as seen in the EADC-ADNI Protocol.
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Use the manual trace tool to delineate hippocampal tissue. To do this, select the object to be defined, Right_Hippocampus or Left_
Hippocampus, then click on the Trace tool under the Manual tab, and trace around the hippocampus.
Mistakes can be fixed by clicking the Undo button and retracing the contour. The Nudge Edit tool can also be used to expand the
hippocampus contour (by clicking inside the hippocampus and dragging out along the inside of the contour) or to nudge the contour back
from the outside (by clicking in the Original object and dragging along the outside of the contour). The size of the Nudge Edit tool can be
adjusted by holding down the middle mouse button and moving the mouse.
Move through the coronal slices, defining the Right_Hippocampus and Left_Hippocampus objects using the Trace tool and checking against
anatomical landmarks as described in the EADC-ADNI protocol. Save the object map periodically during the segmentation process.
A few representative coronal slices with the right and left hippocampal objects defined are shown below, from rostral to caudal.
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A hippocampal sulcal cavity33–35 appears on one of these slices, the segmentation of which can be more clearly seen by toggling the
display using the Toggle Region Display Powerbar button.
To exclude a region from the hippocampus object, the draw tool (under the Manual tab) can be used to assign such a cavity to the Original object.
An example rendering of the segmented hippocampi is shown below on the right.

Note: Hippocampal subregions can be manually segmented by adding further objects and assigning voxels to these objects using manual tools as
described for the whole hippocampi above.
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Measurement of Hippocampal Volume
As discussed in the introduction, the volume of the hippocampus is the measurement of interest. The volume will be measured in the
Region of Interest (ROI) module of Analyze.
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Open the data set in the ROI module
(Measure > Region of Interest).
Load the object map saved at the end of the
segmentation (File > Load Object Map).
To change the orthogonal orientation
shown, navigate to Generate > Orientation
and select one of the orientations. Navigate
through the slices using the slice slider bar.
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To open the measurements tool, click
Generate > Sample Options.
In the Sample Options window, set the
following parameters:
•

Sample Type to Object(s)

•

Select the Objects Right HC and Left HC

•

Summing to On

•

Sample to All Slices

•

Sequence Display to Off

•

Choose the desired number of decimal
places

•

Log Stats to On

•

Click on the Configure Log Stats button

The ROI Stats window will open, showing the measurements that can be generated. Uncheck the Area measurement, as this is not applicable.
The correct settings for the Sample Options and ROI Stats windows are shown to the right.
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Click the Sample Images button at the bottom of the Sample Options window. This will initiate the measurement routine. The ROI Stat Log
window will open and return the following for each object: mean intensity value, standard deviation of intensity, number of voxels and the
corresponding volume in cubic millimeters.
Click Save to output the measurements as a .stats file, which can then be opened in a spreadsheet and used for further analysis.
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